<!DOCTYPE html>
<html lang="ta">
  <head>
    <title>Venom: Let There Be Carnage விமர்சனம்: அட படத்தைவிடுங்க பாஸ், அந்த எண்டு கிரெடிட்ஸ் மட்டுமில்லன்னா?! | Venom: Let There Be Carnage review and how the surprising mid credit scene increases expectations - Vikatan</title><link rel="canonical" href="https://cinema.vikatan.com/hollywood/venom-let-there-be-carnage-review-and-how-the-surprising-mid-credit-scene-increases-expectations"/><meta name="author" content="ர.சீனிவாசன்"/><meta name="news_keywords" content="Venom: Let There Be Carnage,tom hardy,hollywood,marvel comics,Vikatan Updates,Woody Harrelson"/><meta name="description" content="நிஜத்தில் ஒரு CG கதாபாத்திரத்தை மனத்தில் நினைத்துக்கொண்டு அது கொடுக்கும் கவுன்டருக்கு ஏற்றவாறு நடிப்பது என்பது சற்றே சவாலான விஷயம். அதை டாம் ஹார்டி சிறப்பாகச் செய்திருக்கிறார். | Venom: Let There Be Carnage review and how the surprising mid credit scene increases expectations"/><meta name="title" content="Venom: Let There Be Carnage விமர்சனம்: அட படத்தைவிடுங்க பாஸ், அந்த எண்டு கிரெடிட்ஸ் மட்டுமில்லன்னா?! | Venom: Let There Be Carnage review and how the surprising mid credit scene increases expectations"/><meta name="keywords" content="Venom: Let There Be Carnage,tom hardy,hollywood,marvel comics,Vikatan Updates,Woody Harrelson"/><meta property="og:type" content="article"/><meta property="og:url" content="https://cinema.vikatan.com/hollywood/venom-let-there-be-carnage-review-and-how-the-surprising-mid-credit-scene-increases-expectations"/><meta property="og:title" content="Venom: Let There Be Carnage விமர்சனம்: அட படத்தைவிடுங்க பாஸ், அந்த எண்டு கிரெடிட்ஸ் மட்டுமில்லன்னா?!"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Venom: Let There Be Carnage விமர்சனம்: அட படத்தைவிடுங்க பாஸ், அந்த எண்டு கிரெடிட்ஸ் மட்டுமில்லன்னா?!"/><meta name="twitter:image" content="https://gumlet.assettype.com/vikatan%2F2021-10%2Fea0ed2aa-893c-41b8-a689-56ede6097a3a%2Fvenom_2_tom_hardy.jpg?rect=0%2C0%2C1280%2C720&amp;w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"/><meta property="twitter:image:alt" content="Courtesy of Sony Pictures"/><meta property="og:image" content="https://gumlet.assettype.com/vikatan%2F2021-10%2Fea0ed2aa-893c-41b8-a689-56ede6097a3a%2Fvenom_2_tom_hardy.jpg?rect=0%2C0%2C1280%2C672&amp;w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image:alt" content="Courtesy of Sony Pictures"/><meta name="twitter:site" content="@vikatan"/><meta name="twitter:domain" content="https://www.vikatan.com"/><meta property="fb:app_id" content="226401334449585"/><meta property="og:site_name" content="https://www.vikatan.com/"/><meta name="apple-itunes-app" content="https://itunes.apple.com/in/app/vikatan/id452698974?mt=8"/><meta name="google-play-app" content="https://play.google.com/store/apps/details?id=com.vikatanapp&amp;hl=en&amp;mt=8"/><meta property="fb:pages" content="189960617729403,335222206103"/><meta name="p:domain_verify" content="1e7472fc2160ae1355d7481c3fbec033"/><meta name="msvalidate.01" content="FBA4D9242D657471407EDEF625639ACD"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.vikatan.com"},{"@type":"ListItem","position":2,"name":"entertainment","item":"https://cinema.vikatan.com/"},{"@type":"ListItem","position":3,"name":"hollywood","item":"https://cinema.vikatan.com/hollywood"},{"@type":"ListItem","position":4,"name":"Venom: Let There Be Carnage விமர்சனம்: அட படத்தைவிடுங்க பாஸ், அந்த எண்டு கிரெடிட்ஸ் மட்டுமில்லன்னா?!","item":"https://cinema.vikatan.com/hollywood/venom-let-there-be-carnage-review-and-how-the-surprising-mid-credit-scene-increases-expectations"}]}</script><meta/><script type="application/ld+json">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</script><link rel="amphtml" href="/amp/story/hollywood/venom-let-there-be-carnage-review-and-how-the-surprising-mid-credit-scene-increases-expectations"/><meta property="al:android:package" content="com.vikatanapp"/><meta property="al:android:app_name" content="Vikatan"/><meta property="al:android:url" content="https://www.vikatan.com/mobile-deeplink/story_page/hollywood/venom-let-there-be-carnage-review-and-how-the-surprising-mid-credit-scene-increases-expectations"/>    <link href="/manifest.json" rel="manifest">
    <meta name="google-site-verification" content="9iiERhZ6EFmzwplaRIRcnGH6pBlZghPCveSRkPJ3Phc" />
    <meta name="viewport" content="width=device-width,height=device-height,user-scalable=no,initial-scale=1.0,maximum-scale=1.0,minimum-scale=1.0">
    <meta content="yes" name="apple-mobile-web-app-capable">
    <meta content="black" name="apple-mobile-web-app-status-bar-style">
    <meta content="Venom: Let There Be Carnage விமர்சனம்: அட படத்தைவிடுங்க பாஸ், அந்த எண்டு கிரெடிட்ஸ் மட்டுமில்லன்னா?! | Venom: Let There Be Carnage review and how the surprising mid credit scene increases expectations - Vikatan" name="apple-mobile-web-app-title">
    <meta name="theme-color" content="#e92227"/>
    <meta name="google-signin-client_id" content="962641865525-qk3eqej1shfi589ahq1enclp2i5soen0.apps.googleusercontent.com" />
    <script async src="https://news.google.com/swg/js/v1/swg-gaa.js"></script>
    <script async subscriptions-control="manual" src="https://news.google.com/swg/js/v1/swg.js"></script>
    <script async src="https://apis.google.com/js/platform.js"></script>
    <link rel="apple-touch-icon" href="https://images.assettype.com/vikatan/2021-04/c8712576-79a4-4e2a-99a3-634c021979a6/icon_192x192.png">
    <meta name="robots" content="max-image-preview:large">
    <link rel="preconnect dns-prefetch" href="https://prod-analytics.qlitics.com" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://tags.crwdcntrl.net">
    <link rel="preconnect dns-prefetch" href="https://bcp.crwdcntrl.net">
    <link rel='shortcut icon' type='image/x-icon' href='/favicon.ico' />
    <style>
      @font-face{
        font-display:swap;
        font-family:'Noto Sans Tamil';
        font-style:normal;
        font-weight:400;
        src:url(https://fea.assettype.com/vikatan/assets/NotoSansTamil-Regular-f88cb9f1401962619ef1.eot);
        src:url(https://fea.assettype.com/vikatan/assets/NotoSansTamil-Regular-f88cb9f1401962619ef1.eot?#iefix) format('embedded-opentype'),
        url(https://fea.assettype.com/vikatan/assets/NotoSansTamil-Regular-ffb9059342a103f8f48b.woff2) format('woff2'),
        url(https://fea.assettype.com/vikatan/assets/NotoSansTamil-Regular-304d3a9d7fa2d50751af.woff) format('woff'),
        url(https://fea.assettype.com/vikatan/assets/NotoSansTamil-Regular-a479e015bd5ee6e2ed0e.ttf) format('truetype')
        }
        @font-face{
          font-display:swap;
          font-family:'Noto Sans Tamil';
          font-style:normal;
          font-weight:700;
          src:url(https://fea.assettype.com/vikatan/assets/NotoSansTamil-Bold-a9b2ef9672eb1688458d.eot);
          src:url(https://fea.assettype.com/vikatan/assets/NotoSansTamil-Bold-a9b2ef9672eb1688458d.eot?#iefix) format('embedded-opentype'),
          url(https://fea.assettype.com/vikatan/assets/NotoSansTamil-Bold-b5cb2932435d252ca62e.woff2) format('woff2'),
          url(https://fea.assettype.com/vikatan/assets/NotoSansTamil-Bold-43d71a2a62509e068a3c.woff) format('woff'),
          url(https://fea.assettype.com/vikatan/assets/NotoSansTamil-Bold-6c1e0f9732ac843bc6a3.ttf) format('truetype')}
      @font-face{font-display:swap;font-family:'taun-tamil';font-style:normal;src:url(https://fea.assettype.com/vikatan/assets/taun-tamil-dde2bb17c34a229709e7.woff2) format('woff2'), url(https://fea.assettype.com/vikatan/assets/taun-tamil-84a3d093b5534fac8e78.woff) format('woff'), url() format('truetype')}
          /* WebEngage Anti-Flicker */
          .webklipper-async-hide { opacity: 0 !important}
    </style>

<script type="text/javascript">
  window.GUMLET_CONFIG = {
    hosts: [{ current: "gumlet.assettype.com", gumlet: "gumlet.assettype.com" }],
    lazy_load: true,
    auto_webp: true
  }
</script>

<script src="https://cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js" type="text/javascript" defer="defer"></script>

<div class="pwa-wrap hidden-desktop hidden-mobile" style="display:none;">
  <div class="install-app">
    <div class="pwa-btn">
      <div>
        <img src="https://www.vikatan.com/icons/icon-192x192.png" alt="">
      </div>
      <div>
        <p>Save the vikatan web app to Home Screen tap on</p>
        <a href="#" class="pwa-button">Add to home screen.</a>
      </div>
    </div>
  <span class="pwa-close-icon">X</span>
  </div>
</div>

<style>
.install-app{ background: #FFF; width:90%; position: fixed; left: 50%; bottom: 0; transform: translateX(-50%); padding:10px; box-shadow: 0 -8px 9px 0 rgba(0, 0, 0, 0.59); border-radius: 10px 10px 0 0; display: grid; grid-template-columns: auto max-content; grid-gap: 10px;font-size:16px; z-index: 99999; color: #000;}
.pwa-btn{display:inline-flex; grid-gap:10px;}
.pwa-wrap {display: none;}
.install-app img{ width:66px; vertical-align: middle;}
.install-app p{ margin: 0; font-size: 15px; line-height: 17px;}
.install-app .pwa-close-icon{justify-self:flex-end; background: #e92227; color: #FFF;font-weight: bold;font-size: 12px;cursor: pointer;width: 20px;height: 20px;border-radius: 50%;line-height: 22px;text-align: center;}
.install-app .pwa-button{background: #139316; color: #FFF; border-radius: 5px;padding: 5px 10px 0; margin-top: 5px; display: inline-block; font-size: 13px; text-transform: uppercase;}
</style>

<script type="text/javascript">
  const pwaBtn = document.querySelector('.pwa-btn');
  const delaybtn = document.querySelector('.delay-pwa');
  const addBtn = document.querySelector('.pwa-wrap');
  const pwacloseBtn = document.querySelector('.pwa-close-icon');
  pwacloseBtn.addEventListener('click', () => {
    addBtn.style.display = 'none';
    if("ga" in window) {
      window.ga("send", "event", "a2hs cancelled", "install", window.location.href);
    }
  });

  let deferredPrompt;
   window.PwaInstalled  = '';
   window.pwaShow = true;
  addBtn.style.display = 'none';
  window.addEventListener('beforeinstallprompt', (e) => {
    console.log("deferredPrompt---",e)

    e.preventDefault();
    deferredPrompt = e;
    window.PwaInstalled = e;
    if(window.location.hostname !== "www.vikatan.com" && window.location.hostname !== "beta.vikatan.com"){
      window.pwaShow = false;
      return;

    }


  });
  window.addEventListener('appinstalled', () => {
    addBtn.style.display = 'none';
    deferredPrompt = null;
    window.PwaInstalled = null;
    window.pwaShow = false;
    if("ga" in window) {
        window.ga("send", "event", "a2hs installed", "install", window.location.href);
        console.log('PWA was installed');
    }
  });
  </script>


<!-- Add blocker script , it should work across browsers and devices  -->

<script>
window.addEventListener('DOMContentLoaded', init, false);

function init(){
  adsBlocked(function(blocked){
    setTimeout(function() {
    if(blocked){
    if("ga" in window) {
        window.ga("send", "event", "Adblocker", "Enabled", window.location.href);

    }
    }
  }, 10000);
  })
}

function adsBlocked(callback){
  var testURL = 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'

  var myInit = {
    method: 'HEAD',
    mode: 'no-cors'
  };

  var myRequest = new Request(testURL, myInit);

  fetch(myRequest).then(function(response) {
    return response;
  }).then(function(response) {
    console.log(response);
    callback(false)
  }).catch(function(e){
    console.log(e)
    callback(true)
  });
}


</script>

<!--Add blocker script ends here-->
<style>
      body.fonts-loaded {--font1: 'Noto Sans Tamil',Helvetica, sans-serif;--font2: 'taun-tamil', sans-serif;}
    </style>
    <style>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</style>
      <style data-href="https://fea.assettype.com/vikatan/assets/story-36600492a5f0b6487bb6.css">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</style>
      <style data-href="https://fea.assettype.com/vikatan/assets/vendors~homelist~list~staticlist~story-bf1f1072782c40f2fa96.css">.glide-core-min__glide__291Et{position:relative;width:100%;box-sizing:border-box}.glide-core-min__glide__291Et *{box-sizing:inherit}.glide-core-min__glide__track__2Uw6D{overflow:hidden}.glide-core-min__glide__slides__2LqJl{position:relative;width:100%;list-style:none;-webkit-backface-visibility:hidden;backface-visibility:hidden;-webkit-transform-style:preserve-3d;transform-style:preserve-3d;touch-action:pan-Y;overflow:hidden;padding:0;white-space:nowrap;display:flex;flex-wrap:nowrap;will-change:transform}.glide-core-min__glide__slide__1h_cx,.glide-core-min__glide__slides--dragging__2zk7o{-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.glide-core-min__glide__slide__1h_cx{width:100%;height:100%;flex-shrink:0;white-space:normal;-webkit-touch-callout:none;-webkit-tap-highlight-color:transparent}.glide-core-min__glide__slide__1h_cx a{-webkit-user-select:none;user-select:none;-webkit-user-drag:none;-moz-user-select:none;-ms-user-select:none}.glide-core-min__glide__arrows__3DgXv,.glide-core-min__glide__bullets__WZNlL{-webkit-touch-callout:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.glide-core-min__glide--rtl__2Lffb{direction:rtl}</style>
      <style data-href="https://fea.assettype.com/vikatan/assets/homelist~list~staticlist~story-07c798e7d627ba3f9736.css">.styles-m__base__1UyKS{--content-color:var(--gray);--icon-color:var(--greyish-brown);font-family:var(--meta-font-family);font-size:var(--meta-font-size);font-weight:var(--meta-font-weight);line-height:var(--meta-line-height);letter-spacing:var(--meta-letter-spacing);display:grid;grid-template-columns:2.2em 1fr;grid-column-gap:var(--space-2);align-items:center}.styles-m__base__1UyKS svg{font-size:2.2em}.styles-m__contributor-name__2fC6w{color:var(--content-color);white-space:nowrap;overflow:hidden}.styles-m__icon__2ONhi{color:var(--icon-color)}.styles-m__center-left-controls__1o4Bi{left:0}.styles-m__center-left-controls__1o4Bi,.styles-m__center-right-controls__2cbsX{position:absolute;top:50%;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.styles-m__center-right-controls__2cbsX{right:0}.styles-m__bottom-center-controls__3s99Q{position:absolute;bottom:0;left:50%;-webkit-transform:translateX(-50%);transform:translateX(-50%)}.styles-m__glide__slides__2yDZC{display:inline-flex;align-items:center}.styles-m__base__X8Crs{display:grid;grid-template-columns:80px 1fr;background-color:var(--white)}.styles-m__image-wrapper__32EOo{padding-top:100%}.styles-m__text-wrapper__XhM-5{padding-left:var(--space2);padding-top:var(--space1);background-color:var(--white)}.styles-m__headline__1F_62{font-family:var(--h5-font-family);font-size:var(--h5-font-size);font-weight:var(--h5-font-weight);line-height:var(--h5-line-height);letter-spacing:var(--h5-letter-spacing);padding-top:var(--space-1);margin:0;color:var(--title-color)}.styles-m__headline__1F_62.styles-m__truncated__pYon-{overflow:hidden;max-height:calc(2*var(--h5-line-height)*1em)}.styles-m__image-container-figure__3UL-M .qt-image{position:static!important;height:auto}.styles-m__image-container-swithout-count__2fxvm{padding-top:57.14286%;align-self:flex-start}.styles-m__image-container__G98vt{position:relative;margin-top:var(--space3)}@media (min-width:768px){.styles-m__image-container__G98vt{margin-top:0}}.styles-m__slide-counter__2uRCA{background-color:var(--jade-green);-webkit-transform:translateY(-50%);transform:translateY(-50%);z-index:100;position:absolute;top:0;right:0;color:var(--white);padding:var(--space1) var(--space2);font-family:var(--meta-font-family);font-size:var(--meta-font-size);font-weight:var(--meta-font-weight);line-height:var(--meta-line-height);letter-spacing:var(--meta-letter-spacing)}@media (min-width:768px){.styles-m__slide-counter__2uRCA{height:var(--space6);top:var(--space4);font-family:var(--button-bold-font-family);font-size:var(--button-bold-font-size);font-weight:var(--button-bold-font-weight);line-height:var(--button-bold-line-height);letter-spacing:var(--button-bold-letter-spacing);line-height:2.4}}.styles-m__image-caption__2KLdl{color:var(--greyish-brown);background:var(--whisper);margin:0;font-family:var(--body-sm-bold-font-family);font-size:var(--body-sm-bold-font-size);font-weight:var(--body-sm-bold-font-weight);line-height:var(--body-sm-bold-line-height);letter-spacing:var(--body-sm-bold-letter-spacing);padding:var(--space2) var(--space1)}@media (min-width:768px){.styles-m__image-caption__2KLdl{font-family:var(--body-bold-font-family);font-size:var(--body-bold-font-size);font-weight:var(--body-bold-font-weight);line-height:var(--body-bold-line-height);letter-spacing:var(--body-bold-letter-spacing);padding:var(--space2) var(--space4)}}.styles-m__slider-nav-button__1KZd-{height:30px;width:30px;color:var(--white);background:rgba(0,0,0,.5);border:rgba(0,0,0,.5);justify-content:center}@media (min-width:768px){.styles-m__slider-nav-button__1KZd-{height:40px;width:40px}}.styles-m__next-arrow__2i74i,.styles-m__prev-arrow__2k_-q{font-size:1.2em;vertical-align:center}.styles-m__album-container__28vn9{position:relative;margin-bottom:var(--space2)}.styles-m__album-container__28vn9 .container{padding-left:0;padding-right:0}.styles-m__album-container__28vn9 .slider-control-centerright{-webkit-transform:translateY(-50%);transform:translateY(-50%)}@media (min-width:768px){.styles-m__album-container__28vn9 .slider-control-centerright{-webkit-transform:translateY(-50%);transform:translateY(-50%)}}.styles-m__album-container__28vn9 .slider-control-centerleft{-webkit-transform:translateY(-50%);transform:translateY(-50%)}@media (min-width:768px){.styles-m__album-container__28vn9 .slider-control-centerleft{-webkit-transform:translateY(-50%);transform:translateY(-50%)}}.styles-m__header-ad-unit__OautK{width:var(--container-width);height:90px;margin:10px auto;background-color:var(--adcolor)}@media (max-width:767px){.styles-m__header-ad-unit__OautK{align-items:stretch;width:320px;height:101px}}</style>
      <link rel="preload" href="https://fea.assettype.com/vikatan/assets/story-effbe22e3317c4b46d53.js" as="script">
      <link rel="preload" href="https://fea.assettype.com/vikatan/assets/vendors~homelist~list~staticlist~story-effbe22e3317c4b46d53.js" as="script">
      <link rel="preload" href="https://fea.assettype.com/vikatan/assets/homelist~list~staticlist~story-effbe22e3317c4b46d53.js" as="script">
      <link rel="preload" href="https://fea.assettype.com/vikatan/assets/vendors~story-effbe22e3317c4b46d53.js" as="script">
    <script id='_webengage_script_tag' type='text/javascript'>
    var webengage;
    ! function(w, e, b, n, g) {
        function o(e, t) {
            e[t[t.length - 1]] = function() {
                r.__queue.push([t.join("."), arguments])
            }
        }
        var i, s, r = w[b],
            z = " ",
            l = "init options track screen onReady".split(z),
            a = "feedback survey notification".split(z),
            c = "options render clear abort".split(z),
            p = "Open Close Submit Complete View Click".split(z),
            u = "identify login logout setAttribute".split(z);
        if (!r || !r.__v) {
            for (w[b] = r = {
                    __queue: [],
                    is_spa: 1,
                    __v: "6.0",
                    user: {}
                }, i = 0; i < l.length; i++) o(r, [l[i]]);
            for (i = 0; i < a.length; i++) {
                for (r[a[i]] = {}, s = 0; s < c.length; s++) o(r[a[i]], [a[i], c[s]]);
                for (s = 0; s < p.length; s++) o(r[a[i]], [a[i], "on" + p[s]])
            }
            for (i = 0; i < u.length; i++) o(r.user, ["user", u[i]]);
            setTimeout(function() {
                var f = e.createElement("script"),
                    d = e.getElementById("_webengage_script_tag");
                f.type = "text/javascript", f.async = !0, f.src = ("https:" == e.location.protocol ? "https://ssl.widgets.webengage.com" : "http://cdn.widgets.webengage.com") + "/js/webengage-min-v-6.0.js", d.parentNode.insertBefore(f, d)
            })
        }
    }(window, document, "webengage");
    const WEInitializerListenerId = setInterval(function() {
      if ("qtConfig" in window && "integrations" in window.qtConfig ) {
        clearInterval(WEInitializerListenerId);
        webengage.init(window.qtConfig.integrations.webEngageKey);
      }
    });

  </script>

    <!-- Google Tag Manager -->
  <script defer>

    window.addEventListener("load", () => {
        window.setTimeout(function () {
          (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
              "gtm.start": new Date().getTime(),
              event: "gtm.js"
            });
            var f = d.getElementsByTagName(s)[0],
              j = d.createElement(s),
              dl = l != "dataLayer" ? "&l=" + l : "";
            j.async = true;
            j.src = "https://www.googletagmanager.com/gtm.js?id=" + i + dl;
            f.parentNode.insertBefore(j, f);
          })(window, document, "script", "dataLayer", "GTM-MXFM2K");
        }, 4000);
      })
  </script>
<!-- End Google Tag Manager -->



    <script async defer type="text/javascript" src="https://sdk.audienceplay.com/audienceplay.js"></script>
  </head>
  <body>
    <script>
    (self.SWG = self.SWG || []).push(function(subscriptions) {
      subscriptions.init("vikatan.com:showcase");
    });

    </script>
    <div class="main-content">

    <div id="header"><div class="loading-indicator "></div><div id="we-headerad"></div><header class="styles-m__header__3KpsD"><div class="styles-m__brand-row__YG4vi"><div class="container"><div class="styles-m__brand-row-inner-wrap___iYpn"><a class="styles-m__home-link__ZV5nl" aria-label="Vikatan" href="https://www.vikatan.com/"><img alt="Vikatan" src="https://fea.assettype.com/vikatan/assets/vikatan-logo-7d10e0f8c3899d298242.png" class="styles-m__brand-logo__1UNN8" width="240px" height="64px"/></a><div class="styles-m__header-ad__23Hti hidden-mobile"><div id="homemlb_we"><div class="styles-m__ad-top-header__aHfN- hidden-mobile"></div></div></div><div class="styles-m__header-right__2jK_y"><div class="styles-m__brand-row-right__weOKk"><div class="hidden-desktop"><a aria-label="Subscribe" class="styles-m__subscription-link__YhFTS" href="https://store.vikatan.com"><span class="styles-m__text__1o5me">Subscribe to vikatan</span></a></div><div class="hidden-mobile"><ul class="styles-m__app-icons__8d-t5 flex-show-tablet-and-desktop"><li class="styles-m__app-link-item__1DXSc"><a aria-label="play-store" href="https://play.google.com/store/apps/details?id=com.vikatanapp&amp;hl=en&amp;mt=8" target="_blank" rel="noopener  noreferrer" class="styles-m__app-link__3gyU0"><img alt="Vikatan Playstore" width="26px" height="26px" src="https://fea.assettype.com/vikatan/assets/play-store-icon-0d69da10f071de57b32b.png" class="styles-m__store-icons__1QzT5"/></a></li><li class="styles-m__app-link-item__1DXSc"><a aria-label="app-store" href="https://itunes.apple.com/in/app/vikatan/id452698974?mt=8" target="_blank" rel="noopener  noreferrer" class="styles-m__app-link__3gyU0"><img alt="Vikatan Appstore" width="26px" height="26px" src="https://fea.assettype.com/vikatan/assets/app-store-icon-41bb2669b7b0db8a1d6c.png" class="styles-m__store-icons__1QzT5"/></a></li></ul></div><button aria-label="search" role="button" title="search" class="styles-m__search-icon__3jJCy hidden-desktop"><span class="styles-m__base__2LTRF styles-m__search__3Mv8c undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#search"></use></svg></span></button><a aria-label="User Login" class="styles-m__user__2KCKb"><span class="styles-m__base__2LTRF hidden-desktop undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#user"></use></svg></span> <span class="hidden-mobile styles-m__login__wEc1v">Login</span></a><button aria-label="menu toggle" role="button" class="styles-m__hamburger__2RswR  hidden-desktop"><span class="styles-m__line__3lH7Y"></span><span class="styles-m__line__3lH7Y"></span><span class="styles-m__line__3lH7Y"></span></button></div></div></div></div></div><nav class="styles-m__navbar__1-MRX "><div class="container styles-m__navbar-inner-wrap__3o_dK"><ul itemscope="" id="topnav" itemType="https://schema.org/SiteNavigationElement" role="menu" class="styles-m__menus__2_0yf"><li itemProp="name" role="menuitem" class="styles-m__menu-item__UDA_g styles-m__border-top__2m_3Z"><a itemprop="url" aria-label="Read More about இதழ்கள்" class="styles-m__menu-item-link__1fQqs" href="https://www.vikatan.com/magazine-list"><span class="styles-m__base__2LTRF styles-m__icon__2G0LQ undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#magazines"></use></svg></span>இதழ்கள்<!-- --> </a><ul class="styles-m__sub-menu__bh6Kw"><li><a aria-label="Read More about ஆனந்த விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/anandavikatan">ஆனந்த விகடன்</a></li><li><a aria-label="Read More about ஜூனியர் விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/juniorvikatan">ஜூனியர் விகடன்</a></li><li><a aria-label="Read More about அவள் விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/avalvikatan">அவள் விகடன்</a></li><li><a aria-label="Read More about சக்தி விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/sakthivikatan">சக்தி விகடன்</a></li><li><a aria-label="Read More about நாணயம் விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/nanayamvikatan">நாணயம் விகடன்</a></li><li><a aria-label="Read More about மோட்டார் விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/motorvikatan">மோட்டார் விகடன்</a></li><li><a aria-label="Read More about பசுமை விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/pasumaivikatan">பசுமை விகடன்</a></li><li><a aria-label="Read More about விகடன் செலக்ட்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/vikatan-select">விகடன் செலக்ட்</a></li><li><a aria-label="Read More about தீபாவளி மலர்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/diwalimalar">தீபாவளி மலர்</a></li><li><a aria-label="Read More about அவள் கிச்சன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/avalkitchen">அவள் கிச்சன்</a></li><li><a aria-label="Read More about டெக் தமிழா" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/tech-tamizha">டெக் தமிழா</a></li><li><a aria-label="Read More about ஸ்போர்ட்ஸ் விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/sports-vikatan">ஸ்போர்ட்ஸ் விகடன்</a></li><li><a aria-label="Read More about சுட்டி விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/chuttivikatan">சுட்டி விகடன்</a></li><li><a aria-label="Read More about டாக்டர் விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/doctorvikatan">டாக்டர் விகடன்</a></li><li><a aria-label="Read More about அவள் மணமகள்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/avalmanamagal">அவள் மணமகள்</a></li><li><a aria-label="Read More about விகடன் தடம்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/thadam">விகடன் தடம்</a></li><li><a aria-label="Read More about விகடன் ஆர்கைவ்ஸ்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/archive?magazine=47035">விகடன் ஆர்கைவ்ஸ்</a></li></ul></li><li itemProp="name" role="menuitem" class="styles-m__menu-item__UDA_g styles-m__border-top__2m_3Z"><a itemprop="url" aria-label="Read More about செய்திகள்" class="styles-m__menu-item-link__1fQqs" href="https://www.vikatan.com/news"><span class="styles-m__base__2LTRF styles-m__icon__2G0LQ undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#news"></use></svg></span>செய்திகள்<!-- --> </a><ul class="styles-m__sub-menu__bh6Kw"><li><a aria-label="Read More about லேட்டஸ்ட்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/latest-news">லேட்டஸ்ட்</a></li><li><a aria-label="Read More about இந்தியா" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/news/india">இந்தியா</a></li><li><a aria-label="Read More about தமிழ்நாடு" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/news/tamilnadu">தமிழ்நாடு</a></li><li><a aria-label="Read More about உலகம் " class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/news/international">உலகம் </a></li><li><a aria-label="Read More about வணிகம் " class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/business">வணிகம் </a></li><li><a aria-label="Read More about சுற்றுச்சூழல் " class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/news/environment">சுற்றுச்சூழல் </a></li><li><a aria-label="Read More about தொழில்நுட்பம் " class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/technology">தொழில்நுட்பம் </a></li></ul></li><li itemProp="name" role="menuitem" class="styles-m__menu-item__UDA_g styles-m__border-top__2m_3Z"><a itemprop="url" aria-label="Read More about சினிமா" class="styles-m__menu-item-link__1fQqs" href="https://cinema.vikatan.com/"><span class="styles-m__base__2LTRF styles-m__icon__2G0LQ undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#cinema"></use></svg></span>சினிமா<!-- --> </a><ul class="styles-m__sub-menu__bh6Kw"><li><a aria-label="Read More about தமிழ் சினிமா" class="styles-m__sub-menu-link__2u5Lm" href="https://cinema.vikatan.com/tamil-cinema">தமிழ் சினிமா</a></li><li><a aria-label="Read More about இந்திய சினிமா" class="styles-m__sub-menu-link__2u5Lm" href="https://cinema.vikatan.com/bollywood">இந்திய சினிமா</a></li><li><a aria-label="Read More about ஹாலிவுட் சினிமா" class="styles-m__sub-menu-link__2u5Lm" href="https://cinema.vikatan.com/hollywood">ஹாலிவுட் சினிமா</a></li><li><a aria-label="Read More about சினிமா விமர்சனம்" class="styles-m__sub-menu-link__2u5Lm" href="https://cinema.vikatan.com/movie-review">சினிமா விமர்சனம்</a></li><li><a aria-label="Read More about சின்னத்திரை" class="styles-m__sub-menu-link__2u5Lm" href="https://cinema.vikatan.com/television">சின்னத்திரை</a></li><li><a aria-label="Read More about மெகா சீரியல்கள்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/topics/television-serial">மெகா சீரியல்கள்</a></li><li><a aria-label="Read More about வெப் சீரிஸ்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/topics/web-series">வெப் சீரிஸ்</a></li></ul></li><li itemProp="name" role="menuitem" class="styles-m__menu-item__UDA_g styles-m__border-top__2m_3Z"><a itemprop="url" aria-label="Read More about IPL Updates" class="styles-m__menu-item-link__1fQqs" href="https://www.vikatan.com/ipl/ipl-2021?pfrom=header"><span class="styles-m__base__2LTRF styles-m__icon__2G0LQ undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#cricket"></use></svg></span>IPL Updates<!-- --> <span class="styles-m__new-menu__5uTG1">New</span></a></li><li itemProp="name" role="menuitem" class="styles-m__menu-item__UDA_g styles-m__border-top__2m_3Z"><a itemprop="url" aria-label="Read More about My News" class="styles-m__menu-item-link__1fQqs" href="https://www.vikatan.com/my-news?pfrom=menu"><span class="styles-m__base__2LTRF styles-m__icon__2G0LQ undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#mynews"></use></svg></span>My News<!-- --> <span class="styles-m__new-menu__5uTG1">New</span></a></li><li itemProp="name" role="menuitem" class="styles-m__menu-item__UDA_g styles-m__border-top__2m_3Z"><a itemprop="url" aria-label="Read More about ராசி காலண்டர்" class="styles-m__menu-item-link__1fQqs" href="https://tamilcalendar.vikatan.com/?pfrom=header"><span class="styles-m__base__2LTRF styles-m__icon__2G0LQ undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#calendar"></use></svg></span>ராசி காலண்டர்<!-- --> </a></li><li itemProp="name" role="menuitem" class="styles-m__menu-item__UDA_g styles-m__border-top__2m_3Z"><a itemprop="url" aria-label="Read More about ஆன்மிகம்" class="styles-m__menu-item-link__1fQqs" href="https://www.vikatan.com/spiritual"><span class="styles-m__base__2LTRF styles-m__icon__2G0LQ undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#spiritual"></use></svg></span>ஆன்மிகம்<!-- --> </a><ul class="styles-m__sub-menu__bh6Kw"><li><a aria-label="Read More about திருத்தலங்கள்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/spiritual/temples?pfrom=menu">திருத்தலங்கள்</a></li><li><a aria-label="Read More about மகான்கள்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/topics/mahaan">மகான்கள்</a></li><li><a aria-label="Read More about விழாக்கள்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/topics/festival">விழாக்கள்</a></li><li><a aria-label="Read More about ராசிபலன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/horoscope/rasipalan">ராசிபலன்</a></li><li><a aria-label="Read More about குருப்பெயர்ச்சி" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/horoscope/gurupeyarchi">குருப்பெயர்ச்சி</a></li><li><a aria-label="Read More about சனிப்பெயர்ச்சி" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/collection/sanipeyarchi-2020">சனிப்பெயர்ச்சி</a></li><li><a aria-label="Read More about ஜோதிடம்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/spiritual/astrology">ஜோதிடம்</a></li></ul></li><li itemProp="name" role="menuitem" class="styles-m__menu-item__UDA_g styles-m__border-top__2m_3Z"><a itemprop="url" aria-label="Read More about விகடன் கேம்ஸ்" class="styles-m__menu-item-link__1fQqs" href="https://www.vikatan.com/gaming"><span class="styles-m__base__2LTRF styles-m__icon__2G0LQ undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#game-shop"></use></svg></span>விகடன் கேம்ஸ்<!-- --> </a></li><li class="styles-m__menu-item__UDA_g styles-m__navbar-megamenu-toggle__gbuK8 show-tablet-and-desktop"><button aria-label="toggle" role="button" class="styles-m__menu-item-link__1fQqs">மேலும் மெனுவில் <span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#plus"></use></svg></span></button></li></ul><div class="styles-m__navbar-right__3lM2i flex-show-tablet-and-desktop"><button aria-label="search" role="button" class="styles-m__search-icon__3ws1s"><div class="styles-m__search-text__2QMbm">Search  </div><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#search"></use></svg></span></button></div></div></nav><div class="styles-m__base__16MBS "><div class="container styles-m__search-wrap__1wWmP"><form role="search" action="/search"><label for="searchForm" class="styles-m__label__3YXaX"><input type="search" name="q" placeholder="Search" value="" id="searchForm"/></label><button aria-label="search" role="button" class="styles-m__button__1vRey" type="submit"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#search"></use></svg></span></button></form></div></div></header></div>
    <div id="header-ad"></div>
    <div id="container"><div class="styles-m__header-ad-unit__OautK"><div></div></div><div class="styles-m__related-stories-wrapper__2mZBy"><div class="container hidden-mobile"><div class="styles-m__base__2h26n styles-m__related-stories__1YckA js-related-stories"><h4 class="styles-m__headline__3Tb1s">Vikatan&#x27;s Choice</h4><div><div class="glide glide-core-min__glide__291Et styles-m__carousel__KSidZ"><div class="glide-core-min__glide__track__2Uw6D" data-glide-el="track"><ul class="glide-core-min__glide__slides__2LqJl styles-m__glide__slides__2yDZC"><li class="glide-core-min__glide__slide__1h_cx undefined"><a aria-label="Read full story:  குட்பை மக்களின் பாண்ட்! " class="styles-m__read-more-link__2mVOs styles-m__card__2xwBL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/daniel-craig-rest-from-james-bond-character-after-no-time-to-die-movie?pfrom=latest-news"><div class="styles-m__base__1-Rfq"><div class="styles-m__text-wrapper__W2F4U"><h3 class="styles-m__headline__24wm2"><span class="styles-m__highlight__3z68B">குட்பை மக்களின் பாண்ட்! </span><span class="styles-m__arrows__2DU7A"><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></h3></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx undefined"><a aria-label="Read full story:  சத்தமிட்டால் மரணம்தான்... முதல் பாகத்தின் பரபரப்பை மிஞ்சுகிறதா இது?! - A Quiet Place II படம் எப்படி?" class="styles-m__read-more-link__2mVOs styles-m__card__2xwBL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/a-quiet-place-ii-does-the-new-sequel-surprise-the-fan-as-the-original?pfrom=latest-news"><div class="styles-m__base__1-Rfq"><div class="styles-m__text-wrapper__W2F4U"><h3 class="styles-m__headline__24wm2"><span class="styles-m__highlight__3z68B">சத்தமிட்டால் மரணம்தான்... முதல் பாகத்தின் பரபரப்பை மிஞ்சுகிறதா இது?! - A Quiet Place II படம் எப்படி?</span><span class="styles-m__arrows__2DU7A"><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></h3></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx undefined"><a aria-label="Read full story:  ராக்கின் JUNGLE CRUISE | ஏழு கடல், ஏழு மலை தாண்டி ஒரு மருந்து... அப்புறம் என்னாச்சுனா?!" class="styles-m__read-more-link__2mVOs styles-m__card__2xwBL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/disney-jungle-cruise-movie-review?pfrom=latest-news"><div class="styles-m__base__1-Rfq"><div class="styles-m__text-wrapper__W2F4U"><h3 class="styles-m__headline__24wm2"><span class="styles-m__highlight__3z68B">ராக்கின் JUNGLE CRUISE | ஏழு கடல், ஏழு மலை தாண்டி ஒரு மருந்து... அப்புறம் என்னாச்சுனா?!</span><span class="styles-m__arrows__2DU7A"><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></h3></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx undefined"><a aria-label="Read full story:  ஸ்பைடர்மேன்... ஜேம்ஸ்பாண்ட்... தியேட்டர்களுக்கு ரசிகர்களை இழுக்கும் ஹீரோக்கள்!" class="styles-m__read-more-link__2mVOs styles-m__card__2xwBL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/upcoming-world-movies-preview?pfrom=latest-news"><div class="styles-m__base__1-Rfq"><div class="styles-m__text-wrapper__W2F4U"><h3 class="styles-m__headline__24wm2"><span class="styles-m__highlight__3z68B">ஸ்பைடர்மேன்... ஜேம்ஸ்பாண்ட்... தியேட்டர்களுக்கு ரசிகர்களை இழுக்கும் ஹீரோக்கள்!</span><span class="styles-m__arrows__2DU7A"><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></h3></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx undefined"><a aria-label="Read full story:  The Father : ஒரு அபார்ட்மென்ட் அறையும் 80 வயதுக் குழந்தையும்... கண்களைக் குளமாக்கும் காவியம்!" class="styles-m__read-more-link__2mVOs styles-m__card__2xwBL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/anthony-hopkins-shines-in-the-academy-award-winning-movie-the-father?pfrom=latest-news"><div class="styles-m__base__1-Rfq"><div class="styles-m__text-wrapper__W2F4U"><h3 class="styles-m__headline__24wm2"><span class="styles-m__highlight__3z68B">The Father : ஒரு அபார்ட்மென்ட் அறையும் 80 வயதுக் குழந்தையும்... கண்களைக் குளமாக்கும் காவியம்!</span><span class="styles-m__arrows__2DU7A"><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></h3></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx undefined"><a aria-label="Read full story:  Fast &amp; Furious - 9 | வானத்தில் பறக்கும் கார்களும், வின் டீசல் vs ஜான் சீனா சாகசங்களும்!" class="styles-m__read-more-link__2mVOs styles-m__card__2xwBL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/vin-diesel-and-john-cena-face-off-in-fast-and-furious-9-the-fast-saga?pfrom=latest-news"><div class="styles-m__base__1-Rfq"><div class="styles-m__text-wrapper__W2F4U"><h3 class="styles-m__headline__24wm2"><span class="styles-m__highlight__3z68B">Fast &amp; Furious - 9 | வானத்தில் பறக்கும் கார்களும், வின் டீசல் vs ஜான் சீனா சாகசங்களும்!</span><span class="styles-m__arrows__2DU7A"><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></h3></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx undefined"><a aria-label="Read full story:  டிஸ்னியின் Cruella - இரண்டு எம்மாக்களுக்கும் நாமினேஷன் நிச்சயம், ஆஸ்கர் லட்சியம்!" class="styles-m__read-more-link__2mVOs styles-m__card__2xwBL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/emma-stone-shines-in-the-disneys-new-cruella-film-adaptation?pfrom=latest-news"><div class="styles-m__base__1-Rfq"><div class="styles-m__text-wrapper__W2F4U"><h3 class="styles-m__headline__24wm2"><span class="styles-m__highlight__3z68B">டிஸ்னியின் Cruella - இரண்டு எம்மாக்களுக்கும் நாமினேஷன் நிச்சயம், ஆஸ்கர் லட்சியம்!</span><span class="styles-m__arrows__2DU7A"><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></h3></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx undefined"><a aria-label="Read full story:  Shang-Chi: அதே மார்வெல் ஃபார்முலா, ஆனால்... எப்படி இருக்கிறார் MCUவின் புதிய சூப்பர்ஹீரோ ஷாங்க் சி? " class="styles-m__read-more-link__2mVOs styles-m__card__2xwBL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/marvel-does-it-again-with-shang-chi-and-the-legend-of-the-ten-rings?pfrom=latest-news"><div class="styles-m__base__1-Rfq"><div class="styles-m__text-wrapper__W2F4U"><h3 class="styles-m__headline__24wm2"><span class="styles-m__highlight__3z68B">Shang-Chi: அதே மார்வெல் ஃபார்முலா, ஆனால்... எப்படி இருக்கிறார் MCUவின் புதிய சூப்பர்ஹீரோ ஷாங்க் சி? </span><span class="styles-m__arrows__2DU7A"><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></h3></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx undefined"><a aria-label="Read full story:  The Tomorrow War: அதே ஏலியன், அதே டைம்டிராவல், அதே சென்டிமென்ட்... டெம்ப்ளேட்டை மாத்துங்க ஹாலிவுட்!" class="styles-m__read-more-link__2mVOs styles-m__card__2xwBL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/amazon-prime-release-the-tomorrow-war-movie-review?pfrom=latest-news"><div class="styles-m__base__1-Rfq"><div class="styles-m__text-wrapper__W2F4U"><h3 class="styles-m__headline__24wm2"><span class="styles-m__highlight__3z68B">The Tomorrow War: அதே ஏலியன், அதே டைம்டிராவல், அதே சென்டிமென்ட்... டெம்ப்ளேட்டை மாத்துங்க ஹாலிவுட்!</span><span class="styles-m__arrows__2DU7A"><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></h3></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx undefined"><a aria-label="Read full story:  The Little Things: ஹாலிவுட்டின் மூன்று முக்கிய நடிகர்கள் இணைந்த க்ரைம் த்ரில்லர் எப்படியிருக்கிறது?" class="styles-m__read-more-link__2mVOs styles-m__card__2xwBL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/the-little-things-on-amazon-prime-video-movie-review?pfrom=latest-news"><div class="styles-m__base__1-Rfq"><div class="styles-m__text-wrapper__W2F4U"><h3 class="styles-m__headline__24wm2"><span class="styles-m__highlight__3z68B">The Little Things: ஹாலிவுட்டின் மூன்று முக்கிய நடிகர்கள் இணைந்த க்ரைம் த்ரில்லர் எப்படியிருக்கிறது?</span><span class="styles-m__arrows__2DU7A"><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__1EGBR undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></h3></div></div></a></li></ul></div><div class="glide-core-min__glide__arrows__3DgXv"><div class="styles-m__center-left-controls__1o4Bi slider-control-centerleft"></div><div class="styles-m__center-right-controls__2cbsX slider-control-centerright"><button aria-label="next slide" role="button" class="styles-m__slider-nav-button__II5xl"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></button></div></div></div></div></div></div><div class="container hidden-desktop"><div class="styles-m__base__3ZBcH styles-m__related-stories__1YckA js-related-stories"><h2 class="styles-m__headline__31qhn">Vikatan&#x27;s Choice</h2><div><div class="glide glide-core-min__glide__291Et styles-m__carousel__2gSgV"><div class="glide-core-min__glide__track__2Uw6D" data-glide-el="track"><ul class="glide-core-min__glide__slides__2LqJl styles-m__glide__slides__2yDZC"><li class="glide-core-min__glide__slide__1h_cx styles-m__glide_li_child__3MFyC"><a aria-label="Read full story:  குட்பை மக்களின் பாண்ட்! " class="styles-m__read-more-link__31QoV styles-m__card__wCGAL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/daniel-craig-rest-from-james-bond-character-after-no-time-to-die-movie?pfrom=latest-news"><div class="styles-m__base__3nfOD"><span class="styles-m__tag-name__1iKyW">hollywood</span><div class="styles-m__text-wrapper__1dRbO"><p class="styles-m__headline__1djIj"><span class="styles-m__content__5fk4p">குட்பை மக்களின் பாண்ட்! </span><span class="styles-m__arrows__2IjDE"><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></p></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx styles-m__glide_li_child__3MFyC"><a aria-label="Read full story:  சத்தமிட்டால் மரணம்தான்... முதல் பாகத்தின் பரபரப்பை மிஞ்சுகிறதா இது?! - A Quiet Place II படம் எப்படி?" class="styles-m__read-more-link__31QoV styles-m__card__wCGAL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/a-quiet-place-ii-does-the-new-sequel-surprise-the-fan-as-the-original?pfrom=latest-news"><div class="styles-m__base__3nfOD"><span class="styles-m__tag-name__1iKyW">hollywood</span><div class="styles-m__text-wrapper__1dRbO"><p class="styles-m__headline__1djIj"><span class="styles-m__content__5fk4p">சத்தமிட்டால் மரணம்தான்... முதல் பாகத்தின் பரபரப்பை மிஞ்சுகிறதா இது?! - A Quiet Place II படம் எப்படி?</span><span class="styles-m__arrows__2IjDE"><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></p></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx styles-m__glide_li_child__3MFyC"><a aria-label="Read full story:  ராக்கின் JUNGLE CRUISE | ஏழு கடல், ஏழு மலை தாண்டி ஒரு மருந்து... அப்புறம் என்னாச்சுனா?!" class="styles-m__read-more-link__31QoV styles-m__card__wCGAL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/disney-jungle-cruise-movie-review?pfrom=latest-news"><div class="styles-m__base__3nfOD"><span class="styles-m__tag-name__1iKyW">hollywood</span><div class="styles-m__text-wrapper__1dRbO"><p class="styles-m__headline__1djIj"><span class="styles-m__content__5fk4p">ராக்கின் JUNGLE CRUISE | ஏழு கடல், ஏழு மலை தாண்டி ஒரு மருந்து... அப்புறம் என்னாச்சுனா?!</span><span class="styles-m__arrows__2IjDE"><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></p></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx styles-m__glide_li_child__3MFyC"><a aria-label="Read full story:  ஸ்பைடர்மேன்... ஜேம்ஸ்பாண்ட்... தியேட்டர்களுக்கு ரசிகர்களை இழுக்கும் ஹீரோக்கள்!" class="styles-m__read-more-link__31QoV styles-m__card__wCGAL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/upcoming-world-movies-preview?pfrom=latest-news"><div class="styles-m__base__3nfOD"><span class="styles-m__tag-name__1iKyW">hollywood</span><div class="styles-m__text-wrapper__1dRbO"><p class="styles-m__headline__1djIj"><span class="styles-m__content__5fk4p">ஸ்பைடர்மேன்... ஜேம்ஸ்பாண்ட்... தியேட்டர்களுக்கு ரசிகர்களை இழுக்கும் ஹீரோக்கள்!</span><span class="styles-m__arrows__2IjDE"><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></p></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx styles-m__glide_li_child__3MFyC"><a aria-label="Read full story:  The Father : ஒரு அபார்ட்மென்ட் அறையும் 80 வயதுக் குழந்தையும்... கண்களைக் குளமாக்கும் காவியம்!" class="styles-m__read-more-link__31QoV styles-m__card__wCGAL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/anthony-hopkins-shines-in-the-academy-award-winning-movie-the-father?pfrom=latest-news"><div class="styles-m__base__3nfOD"><span class="styles-m__tag-name__1iKyW">hollywood</span><div class="styles-m__text-wrapper__1dRbO"><p class="styles-m__headline__1djIj"><span class="styles-m__content__5fk4p">The Father : ஒரு அபார்ட்மென்ட் அறையும் 80 வயதுக் குழந்தையும்... கண்களைக் குளமாக்கும் காவியம்!</span><span class="styles-m__arrows__2IjDE"><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></p></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx styles-m__glide_li_child__3MFyC"><a aria-label="Read full story:  Fast &amp; Furious - 9 | வானத்தில் பறக்கும் கார்களும், வின் டீசல் vs ஜான் சீனா சாகசங்களும்!" class="styles-m__read-more-link__31QoV styles-m__card__wCGAL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/vin-diesel-and-john-cena-face-off-in-fast-and-furious-9-the-fast-saga?pfrom=latest-news"><div class="styles-m__base__3nfOD"><span class="styles-m__tag-name__1iKyW">hollywood</span><div class="styles-m__text-wrapper__1dRbO"><p class="styles-m__headline__1djIj"><span class="styles-m__content__5fk4p">Fast &amp; Furious - 9 | வானத்தில் பறக்கும் கார்களும், வின் டீசல் vs ஜான் சீனா சாகசங்களும்!</span><span class="styles-m__arrows__2IjDE"><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></p></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx styles-m__glide_li_child__3MFyC"><a aria-label="Read full story:  டிஸ்னியின் Cruella - இரண்டு எம்மாக்களுக்கும் நாமினேஷன் நிச்சயம், ஆஸ்கர் லட்சியம்!" class="styles-m__read-more-link__31QoV styles-m__card__wCGAL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/emma-stone-shines-in-the-disneys-new-cruella-film-adaptation?pfrom=latest-news"><div class="styles-m__base__3nfOD"><span class="styles-m__tag-name__1iKyW">hollywood</span><div class="styles-m__text-wrapper__1dRbO"><p class="styles-m__headline__1djIj"><span class="styles-m__content__5fk4p">டிஸ்னியின் Cruella - இரண்டு எம்மாக்களுக்கும் நாமினேஷன் நிச்சயம், ஆஸ்கர் லட்சியம்!</span><span class="styles-m__arrows__2IjDE"><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></p></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx styles-m__glide_li_child__3MFyC"><a aria-label="Read full story:  Shang-Chi: அதே மார்வெல் ஃபார்முலா, ஆனால்... எப்படி இருக்கிறார் MCUவின் புதிய சூப்பர்ஹீரோ ஷாங்க் சி? " class="styles-m__read-more-link__31QoV styles-m__card__wCGAL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/marvel-does-it-again-with-shang-chi-and-the-legend-of-the-ten-rings?pfrom=latest-news"><div class="styles-m__base__3nfOD"><span class="styles-m__tag-name__1iKyW">hollywood</span><div class="styles-m__text-wrapper__1dRbO"><p class="styles-m__headline__1djIj"><span class="styles-m__content__5fk4p">Shang-Chi: அதே மார்வெல் ஃபார்முலா, ஆனால்... எப்படி இருக்கிறார் MCUவின் புதிய சூப்பர்ஹீரோ ஷாங்க் சி? </span><span class="styles-m__arrows__2IjDE"><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></p></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx styles-m__glide_li_child__3MFyC"><a aria-label="Read full story:  The Tomorrow War: அதே ஏலியன், அதே டைம்டிராவல், அதே சென்டிமென்ட்... டெம்ப்ளேட்டை மாத்துங்க ஹாலிவுட்!" class="styles-m__read-more-link__31QoV styles-m__card__wCGAL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/amazon-prime-release-the-tomorrow-war-movie-review?pfrom=latest-news"><div class="styles-m__base__3nfOD"><span class="styles-m__tag-name__1iKyW">hollywood</span><div class="styles-m__text-wrapper__1dRbO"><p class="styles-m__headline__1djIj"><span class="styles-m__content__5fk4p">The Tomorrow War: அதே ஏலியன், அதே டைம்டிராவல், அதே சென்டிமென்ட்... டெம்ப்ளேட்டை மாத்துங்க ஹாலிவுட்!</span><span class="styles-m__arrows__2IjDE"><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></p></div></div></a></li><li class="glide-core-min__glide__slide__1h_cx styles-m__glide_li_child__3MFyC"><a aria-label="Read full story:  The Little Things: ஹாலிவுட்டின் மூன்று முக்கிய நடிகர்கள் இணைந்த க்ரைம் த்ரில்லர் எப்படியிருக்கிறது?" class="styles-m__read-more-link__31QoV styles-m__card__wCGAL card-with-image-zoom" href="https://cinema.vikatan.com/hollywood/the-little-things-on-amazon-prime-video-movie-review?pfrom=latest-news"><div class="styles-m__base__3nfOD"><span class="styles-m__tag-name__1iKyW">hollywood</span><div class="styles-m__text-wrapper__1dRbO"><p class="styles-m__headline__1djIj"><span class="styles-m__content__5fk4p">The Little Things: ஹாலிவுட்டின் மூன்று முக்கிய நடிகர்கள் இணைந்த க்ரைம் த்ரில்லர் எப்படியிருக்கிறது?</span><span class="styles-m__arrows__2IjDE"><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span><span class="styles-m__base__2LTRF styles-m__arrow-icon__68x8O undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></span></p></div></div></a></li></ul></div><div class="glide-core-min__glide__arrows__3DgXv"><div class="styles-m__center-left-controls__1o4Bi slider-control-centerleft"></div><div class="styles-m__center-right-controls__2cbsX slider-control-centerright"><button aria-label="next slide" role="button" class="styles-m__slider-nav-button__2eINf"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#angle-right"></use></svg></span></button></div></div></div></div></div></div></div><div class="main-page styles-m__base__2vtxy js-story-main-container"><div class="hidden-mobile ad-tower-left"></div><div class="page-content infinity-page"><div class="container styles-m__story-grid__M95_p"><div><div><div data-infinite-scroll="0" style="min-height:50px"><div class="js-content-insights-a297b0dc-e1c5-4753-a936-2c7b358b5043"><div class="styles-m__main-content__3nA4Q"><article class="infinity-template undefined"><div style="cursor:pointer"><div class="styles-m__story-header__2zP3F undefined js-story-header"><div class="styles-m__published-time-wrap__1uTD3"><span class="styles-m__published__2Usu7">Published:<time class="styles-m__time__2yLAv" dateTime="2021-10-15T05:20:07.187Z">15 Oct 2021 10 AM</time></span><span>Updated:<time class="styles-m__time__2yLAv" dateTime="2021-10-15T05:20:07.187Z">15 Oct 2021 10 AM</time></span></div><h1 class="styles-m__headline__1uXyt">Venom: Let There Be Carnage விமர்சனம்: அட படத்தைவிடுங்க பாஸ், அந்த எண்டு கிரெடிட்ஸ் மட்டுமில்லன்னா?!</h1><div class="styles-m__contributors__3zO14"><div class="contributor-outer"><a aria-label="Author" class="styles-m__base__1UyKS styles-m__contributor__388Ek" href="https://www.vikatan.com/author/3121-srinivasan-r"><span class="styles-m__base__2LTRF styles-m__icon__2ONhi undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#author"></use></svg></span><span class="styles-m__contributor-name__2fC6w">ர.சீனிவாசன்</span></a></div><div class="goog-vikatan-news"><a href="https://news.google.com/publications/CAAqBwgKMJ6N_wow3fz3Ag?hl=ta&amp;gl=IN&amp;ceid=IN%3Ata" target="_blank" rel="noopener noreferrer"><img src="https://fea.assettype.com/vikatan/assets/Vikatan_google_news_new-d795177ea821dc729116.svg" alt="" class="styles-m__google-follow__t7mEB" width="120px" height="26px"/></a></div></div></div><div class="styles-m__hero-image__3ZNNY"><a aria-label="Read In  APP" class="hidden-desktop" href="https://vikatanmobile.page.link/article-header-banner"><div class="styles-m__add-shortcut__1Pfr7 hidden-desktop"><img src="https://gumlet.assettype.com/vikatan/2021-08/30834e50-8738-4874-85bc-abfb053b5be4/vikatan_thatha_pwa.png"/><h4>ஒட்டுமொத்த விகடனுக்கும் ஒரே ஷார்ட்கட்</h4><div class="styles-m__pwa-btn__Zsh3A">Use App</div></div></a><figure class="styles-m__image-wrapper__1aPCQ qt-figure"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/vikatan%2F2021-10%2Fea0ed2aa-893c-41b8-a689-56ede6097a3a%2Fvenom_2_tom_hardy.jpg?rect=0%2C0%2C1280%2C720&amp;auto=format%2Ccompress" alt="Venom: Let There Be Carnage" sizes="(max-width: 1024px) 100vw, (max-width: 500px) 98vw, (max-width: 768px) 48vw, 23vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/vikatan%2F2021-10%2Fea0ed2aa-893c-41b8-a689-56ede6097a3a%2Fvenom_2_tom_hardy.jpg?rect=0%2C0%2C1280%2C720&amp;auto=format%2Ccompress&amp;w=1200" alt="Venom: Let There Be Carnage"/></noscript></figure><figcaption class="styles-m__image-caption__3lS1J">Venom: Let There Be Carnage<!-- -->  ( Courtesy of Sony Pictures )</figcaption></div><p class="styles-m__subheadline__2_IOU">நிஜத்தில் ஒரு CG கதாபாத்திரத்தை மனத்தில் நினைத்துக்கொண்டு அது கொடுக்கும் கவுன்டருக்கு ஏற்றவாறு நடிப்பது என்பது சற்றே சவாலான விஷயம். அதை டாம் ஹார்டி சிறப்பாகச் செய்திருக்கிறார்.</p><p class="styles-m__hidden-desktop__3-Rjm"><a href="https://vikatanmobile.page.link/article-text">செய்திகளை உடனுக்குடன் தெரிந்துகொள்ள... இங்கே க்ளிக் செய்து இன்றே விகடன் ஆப் இன்ஸ்டால் செய்யுங்கள்!</a></p></div><div class="content-section"><div class="styles-m__ad-wrappers__CyAlY"><div></div></div><section class="styles-m__story-card__3w7kc null"><div class="story-element story-element-text story-element-text-blurb"><div><blockquote>சோனி தயாரிப்பில் உருவாகியிருக்கும் ஸ்பைடர்மேன் யுனிவர்ஸில் ஸ்பைடர்மேன் காமிக்ஸில் இடம்பெற்றிருக்கும் பாத்திரங்களின் படங்கள் அடுத்தடுத்து உருவாகி வருகின்றன. 'வெனம்' 2018-ம் ஆண்டு வெளியாகி இந்தக் கணக்கைத் தொடங்கிவைக்க, அதன் இரண்டாம் பாகமான 'வெனம்: லெட் தேர் பி கார்னேஜ்' (Venom: Let There Be Carnage) தற்போது வெளியாகியிருக்கிறது. அடுத்து இந்த வரிசையில் ஜாரெட் லெட்டோ நடிப்பில் 'மார்பியஸ்' படமும், 'கிரவென் தி ஹன்டர்' படமும் க்யூவில் நிற்கின்றன.</blockquote></div></div><div class="story-element story-element-image"><figure><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/vikatan%2F2021-10%2Fa19f2b9f-f6cc-4fd7-88f4-bcd09e107edc%2FVenom_Let_There_Be_Carnage_poster_004.jpg?auto=format%2Ccompress" alt="Venom: Let There Be Carnage" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/vikatan%2F2021-10%2Fa19f2b9f-f6cc-4fd7-88f4-bcd09e107edc%2FVenom_Let_There_Be_Carnage_poster_004.jpg?auto=format%2Ccompress&amp;w=1200" alt="Venom: Let There Be Carnage"/></noscript><div class="story-element-caption-attribution-wrapper"><figcaption class="story-element-image-title">Venom: Let There Be Carnage</figcaption><figcaption class="story-element-image-attribution">Courtesy of Sony Pictures</figcaption></div></figure></div><div class="story-element story-element-text"><div><p>சோனி நிறுவனம் தனக்குக் காப்புரிமை இருக்கும் 'ஸ்பைடர்மேன்' கதாபாத்திரத்தை டிஸ்னி உருவாக்கியுள்ள மார்வெல் சினிமாட்டிக் யுனிவர்ஸ் (MCU) கதாபாத்திரங்களுடன் இணைத்து, புதிய ஸ்பைடர்மேன் படங்களை (டாம் ஹாலேன்ட் வெர்ஷன்) ஒரு கூட்டுத் தயாரிப்பாக வெளியிட்டு வருகிறது. ஏற்கெனவே இரண்டு தனி ஸ்பைடர்மேன் படங்கள் இந்த டீலில் வெளியாகிவிட்ட நிலையில், மூன்றாம் பாகமான 'ஸ்பைடர்மேன்: நோ வே ஹோம்' படத்துக்கு எதிர்பார்ப்பு எகிறியிருக்கிறது. </p></div></div><div class="story-element story-element-text story-element-text-blurb"><div><blockquote>அதேபோல், சோனிக்கும் டிஸ்னி மார்வெல்லுக்கும் இருக்கும் இந்தப் புரிந்துணர்வு ஒப்பந்தம் மூலம், 'வெனம்' போன்ற ஸ்பைடர்மேன் உலகின் கதாபாத்திரங்களும் இனி MCU-வில் உலாவும் என்ற கனவும் மார்வெல் ரசிகர்களைக் குஷிப்படுத்தி வருகிறது. அந்த நீண்ட நெடுங்கனவுக்கு வலுசேர்க்கும் வகையில் வெளியாகியிருக்கிறது இந்த 'வெனம் 2'. சர்ப்ரைஸ்!</blockquote></div></div></section><div class="VTN_Inread"></div><div id="we-story-mid"></div><section class="styles-m__story-card__3w7kc null"><div class="story-element story-element-text"><div><p>தனக்குள் தஞ்சம் புகுந்திருக்கும் வெனம் எனும் ஏலியன் சிம்பியாட்டுக்கும் எட்டி பிராக்குக்கும் முட்டல் மோதல். இந்த நேரத்தில் சிறையிலிருக்கும் சீரியல் கில்லர் க்ளெடஸ் கசடி, பத்திரிகையாளரான எட்டியைச் சந்திக்க விருப்பம் தெரிவிக்கிறார். அடுத்தடுத்த சம்பவங்களில் எட்டி புகழடைய, க்ளெடஸ் மரண தண்டனையை எதிர்கொள்கிறார். அப்போது புதியதொரு ஏலியன் சிம்பியாட்டான கார்னேஜ், க்ளெடஸின் உடம்புக்குள் புகுந்துகொள்ள, அதை எட்டியும் வெனமும் எப்படிச் சமாளித்தார்கள் என்பதே படத்தின் கதை.</p></div></div><div class="story-element story-element-image"><figure><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/vikatan%2F2021-10%2F7fc3b63c-a0bf-4846-8649-888a35c3270e%2F2c1756f0-c355-4c16-9390-befab329c00b.jpeg?auto=format%2Ccompress" alt="Venom: Let There Be Carnage" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/vikatan%2F2021-10%2F7fc3b63c-a0bf-4846-8649-888a35c3270e%2F2c1756f0-c355-4c16-9390-befab329c00b.jpeg?auto=format%2Ccompress&amp;w=1200" alt="Venom: Let There Be Carnage"/></noscript><div class="story-element-caption-attribution-wrapper"><figcaption class="story-element-image-title">Venom: Let There Be Carnage</figcaption><figcaption class="story-element-image-attribution">Courtesy of Sony Pictures</figcaption></div></figure></div><div class="story-element story-element-text"><div><p>வெனமை சுமந்துகொண்டு அல்லல்படும் எட்டியாக டாம் ஹார்டி. எங்கும் தோல்வி, எதிலும் தோல்வி எட்டிக்கு இதில் கொஞ்சம் முகவரி கிடைக்கிறது. உபயம்: வெனம். முக்கியமாக, வெனமுக்கும் இவருக்குமான உரையாடல்கள் ஜாலி, கேலி கலாட்டா! நிஜத்தில் ஒரு CG கதாபாத்திரத்தை மனத்தில் நினைத்துக்கொண்டு அது கொடுக்கும் கவுன்டருக்கு ஏற்றவாறு நடிப்பது என்பது சற்றே சவாலான விஷயம். அதை டாம் ஹார்டி சிறப்பாகச் செய்திருக்கிறார். அவரின் பங்களிப்புதான் இல்லாத அமீபாவுக்கும் அவருக்கும் ஒரு கெமிஸ்ட்ரி இருப்பதாக உணர வைக்கிறது. </p><p>முதல் பாகத்தின் எண்டு கிரெடிட்ஸில் எட்டிப்பார்த்த வுட்டி ஹாரல்ஸன் இதில் முழுநேர வில்லன். சீரியல் கில்லர் உடல்மொழி எல்லாம் தன் திறமைக்கு அல்வா சாப்பிடுவது மாதிரி என நிரூபித்திருக்கிறார். எள்ளல், பொடிவைத்துப் பேசும் வசனங்கள், காதலியுடன் செய்யும் சாகசங்கள், கார்னேஜுடனான அதிரடி எனப் படத்தின் ஆல்ரவுண்டர் இவர்தான்.</p></div></div></section><div class="styles-m__ad-wrappers__CyAlY"><div></div></div><div></div><div class="story-element story-element-text"><p><strong>Follow @ Google News: </strong><ins><a target="new" href="https://news.google.com/publications/CAAqBwgKMJ6N_wow3fz3Ag?hl=ta&amp;gl=IN&amp;ceid=IN%3Ata">கூகுள் செய்திகள்<!-- --> </a></ins>பக்கத்தில்<!-- --> <ins><a target="new" href="https://news.google.com/publications/CAAqBwgKMJ6N_wow3fz3Ag?hl=ta&amp;gl=IN&amp;ceid=IN%3Ata">விகடன்</a></ins> <!-- -->இணையதளத்தை<!-- --> <ins><a target="new" href="https://news.google.com/publications/CAAqBwgKMJ6N_wow3fz3Ag?hl=ta&amp;gl=IN&amp;ceid=IN%3Ata">இங்கே கிளிக்</a></ins> <!-- -->செய்து ஃபாலோ செய்யுங்கள்...<!-- --> <ins><a target="new" href="https://news.google.com/publications/CAAqBwgKMJ6N_wow3fz3Ag?hl=ta&amp;gl=IN&amp;ceid=IN%3Ata">செய்திகளை<!-- --> </a></ins>உடனுக்குடன் பெறுங்கள்.</p></div><section class="styles-m__story-card__3w7kc null"><div class="story-element story-element-text"><div><p>பெண் கதாபாத்திரங்களில் வில்லனின் காதலியாக நவோமி ஹாரிஸ், எட்டியின் எக்ஸாக மிச்சல் வில்லியம்ஸ். இருவருக்குமே கதையில் முக்கியமான பாத்திரங்கள் என்பது ஆறுதல்! மிச்சலுக்கும் எட்டிக்கும் இடையேயான உரையாடல்களில் சுவாரஸ்யம் கூட்டுவது வெனமின் கலாய்ப்புகள்தான். படத்தைத் தாங்கிப் பிடிப்பதும் அதன் கதாபாத்திரம் எழுதப்பட்ட விதம்தான். </p></div></div><div class="story-element story-element-text story-element-text-blurb"><div><blockquote>முதல் பாகம்தான் இதற்கான தொடக்கம் என்றாலும், இந்த இரண்டாம் பாகத்தை எடுத்திருக்கும் இயக்குநர் ஆன்டி சர்க்கிஸ் இதில் வெனமுக்குக் கொடுத்திருக்கும் கிராஃப், அந்தப் பாத்திரத்தை அடுத்த கட்டத்துக்குக் கொண்டு சென்றிருக்கிறது. அவ்வப்போது ஒலிக்கும் எமினமின் 'லாஸ்ட் ஒன் ஸ்டான்டிங்' காட்சிகளின் டெம்போவைக் கூட்டியிருக்கிறது.</blockquote></div></div><div class="story-element story-element-image"><figure><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/vikatan%2F2021-10%2F20824431-6962-4b3f-8794-4a8a68d31e2f%2FVenom_2_cast.jpg?auto=format%2Ccompress" alt="Venom: Let There Be Carnage" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/vikatan%2F2021-10%2F20824431-6962-4b3f-8794-4a8a68d31e2f%2FVenom_2_cast.jpg?auto=format%2Ccompress&amp;w=1200" alt="Venom: Let There Be Carnage"/></noscript><div class="story-element-caption-attribution-wrapper"><figcaption class="story-element-image-title">Venom: Let There Be Carnage</figcaption><figcaption class="story-element-image-attribution">Courtesy of Sony Pictures</figcaption></div></figure></div><div class="story-element story-element-text"><div><p>படம் 90 நிமிடங்கள் என்பதுதான் இதன் பிளஸ், மைனஸ் இரண்டுமே! கதைக்குத் தேவையான காட்சிகளை மட்டும் வைத்து சுருக்கமாகப் படத்தை எடுத்திருக்கிறார்கள் என்று ஆறுதல் பட்டுக்கொள்வதா, இல்லை இந்தத் தளத்தில் இன்னமும் விளையாடியிருக்கலாமே என்று வருத்தம் கொள்வதா என்பதெல்லாம் அவரவர்களின் சாய்ஸ்! ஆனால் வெனமின் சாகசங்களையும், எட்டியின் வாழ்க்கைப்பாடுகளையும், யதார்த்த சிக்கல்களையும் குறைத்து வெறும் வில்லனுடனான சண்டையாக மட்டுமே படத்தை நிறுவியிருப்பது ஒரு சூப்பர்ஹீரோ (சூப்பர்வில்லன்) கேன்வாஸுக்கு போதவில்லை என்பதே உண்மை. </p></div></div><div class="story-element story-element-text story-element-text-blurb"><div><blockquote>இதில்தான் MCU படங்கள் தனித்து நிற்கின்றன எனலாம். பார்த்து பண்ணுங்க சோனி!</blockquote></div></div></section><div class="styles-m__ad-wrappers__CyAlY"><div></div></div><section class="styles-m__story-card__3w7kc null"><div class="story-element story-element-text story-element-text-also-read"><div class="styles-m__also-read-story__3l5oH"><div><figure class="styles-m__image-wrapper__1SeIE qt-figure"><picture class="qt-image zoom-desktop"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/vikatan%2F2021-10%2F016413ff-a3f0-45d3-bf9c-dac8139c2e03%2F60f7add0685a9.jpg?rect=0%2C0%2C533%2C333&amp;auto=format%2Ccompress" alt="`நடுவுல கொஞ்சம் ஆர்யாவைக் காணோம்&#x27; - `அரண்மனை 3&#x27; பிளஸ், மைனஸ் ரிப்போர்ட்!" sizes="(max-width: 768px) 30vw, 25vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/vikatan%2F2021-10%2F016413ff-a3f0-45d3-bf9c-dac8139c2e03%2F60f7add0685a9.jpg?rect=0%2C0%2C533%2C333&amp;auto=format%2Ccompress&amp;w=1200" alt="`நடுவுல கொஞ்சம் ஆர்யாவைக் காணோம்&#x27; - `அரண்மனை 3&#x27; பிளஸ், மைனஸ் ரிப்போர்ட்!"/></noscript></picture></figure></div><div class="styles-m__also-read-content__2Dvov"><h3 class="styles-m__also-read-headline__3N55O">Also Read</h3><a aria-label="Read full story:  `நடுவுல கொஞ்சம் ஆர்யாவைக் காணோம்&#x27; - `அரண்மனை 3&#x27; பிளஸ், மைனஸ் ரிப்போர்ட்!" href="https://cinema.vikatan.com/movie-review/the-curious-case-of-missing-arya-aranmanai-3-plus-minus-report"><h4 class="styles-m__story-headline__heV1-">`நடுவுல கொஞ்சம் ஆர்யாவைக் காணோம்&#x27; - `அரண்மனை 3&#x27; பிளஸ், மைனஸ் ரிப்போர்ட்!</h4></a></div></div></div><div class="story-element story-element-title"><h2>ஒரு சின்ன மிதமான ஸ்பாய்லர் அலெர்ட்!</h2></div><div class="story-element story-element-image"><figure><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/vikatan%2F2021-10%2F1a63d98b-03f0-4355-bd37-9fe325f56ab0%2FVenom_2.jpg?auto=format%2Ccompress" alt="Venom: Let There Be Carnage" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/vikatan%2F2021-10%2F1a63d98b-03f0-4355-bd37-9fe325f56ab0%2FVenom_2.jpg?auto=format%2Ccompress&amp;w=1200" alt="Venom: Let There Be Carnage"/></noscript><div class="story-element-caption-attribution-wrapper"><figcaption class="story-element-image-title">Venom: Let There Be Carnage</figcaption><figcaption class="story-element-image-attribution">Courtesy of Sony Pictures</figcaption></div></figure></div><div class="story-element story-element-text"><div><p>எது எப்படியோ, படத்தின் கிரெடிட்ஸில் வரும் அந்தக் காட்சி, வழக்கமான எண்டு கிரெடிட்ஸ் சம்பிரதாயமாகக் கடந்துபோகாமல், ரசிகர்கள் பெரிதும் எதிர்பார்த்த ஒரு விஷயத்தை ஒரே நிமிடத்தில் சொல்லிச் செல்கிறது. அந்த ஒரு காட்சிதான் படத்தின் குறைகளை மறக்கச்செய்து, வரவிருக்கும் ஸ்பைடர்மேன் படத்தின் மீதான எதிர்பார்ப்பை இன்னமும் அதிகப்படுத்தியிருக்கிறது. அதற்காகத் தொடக்கம் முதலே சில ஈஸ்டர் எக்குகளை (குறியிடுகளை) இட்டு நிரப்பியிருக்கிறார்கள். வுட்டி ஹாரில்ஸன் 'Responsibility' பற்றிச் சொல்லும் அந்த வசனம், ஆர்ஜின் (ஆரம்ப) கதைகள் பற்றிப் பேசுகையில் சிலந்தியை அடித்துக் கொள்வது என ஸ்பைடர் வெப்பாக (சிலந்தி வலையாக) குறியீடுகளை அள்ளித் தெளித்திருக்கிறார்கள். </p></div></div><div class="story-element story-element-text story-element-text-blurb"><div><blockquote>மார்வெல்லின் பிதாமகன் ஸ்டேன் லீ இருந்திருந்தால் நிச்சயம் ஆனந்தக் கண்ணீர் வடித்திருப்பார், ஜாலி கமென்ட் அடித்திருப்பார். வெல்கம் டு ------ யுனிவர்ஸ், வெனம்!</blockquote></div></div></section><div class="styles-m__support-jr__1L5kE"><b>தெளிவான புரிதல்கள் | விரிவான அலசல்கள் | சுவாரஸ்யமான படைப்புகள்</b><a href="https://store.vikatan.com/store-offers?utm_source=7mag1yr&amp;utm_medium=Article&amp;utm_campaign=7mag_Aug21_1yr_Articlelink_SJ" class="styles-m__support-btn__RlyHy"><b>Support Our Journalism</b></a></div><div class="js-story-footer"><ul class="styles-m__tags__1h2_c styles-m__tags__3lz9U"><li class="styles-m__tag__2_xRf"><a class="styles-m__tag-link__32CFx" aria-label="Topic" href="https://www.vikatan.com/topics/woody-harrelson">Woody Harrelson</a></li><li class="styles-m__tag__2_xRf"><a class="styles-m__tag-link__32CFx" aria-label="Topic" href="https://www.vikatan.com/topics/venom-let-there-be-carnage">Venom: Let There Be Carnage</a></li><li class="styles-m__tag__2_xRf"><a class="styles-m__tag-link__32CFx" aria-label="Topic" href="https://www.vikatan.com/topics/tom-hardy-person">tom hardy</a></li><li class="styles-m__tag__2_xRf"><a class="styles-m__tag-link__32CFx" aria-label="Topic" href="https://www.vikatan.com/topics/marvel-comics-organization">marvel comics</a></li><li class="styles-m__tag__2_xRf"><a class="styles-m__tag-link__32CFx" aria-label="Topic" href="https://www.vikatan.com/topics/hollywood">hollywood</a></li><li class="styles-m__tag__2_xRf"><a class="styles-m__tag-link__32CFx" aria-label="Topic" href="https://www.vikatan.com/topics/vikatan-updates">Vikatan Updates</a></li></ul><div></div><div class="styles-m__base__3vdRK styles-m__author-detail__3jSxw"><div class="styles-m__authors__3TyGB"><div class="styles-m__author__CK0ns"><div class="styles-m__author-avatar__2yJh3"><a href="https://www.vikatan.com/author/3121-srinivasan-r"><svg width="20" height="20" data-prefix="fal" data-icon="user-circle" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512" class="svg-inline--fa fa-user-circle fa-w-16 fa-5x"><path fill="#404040" d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm128 421.6c-35.9 26.5-80.1 42.4-128 42.4s-92.1-15.9-128-42.4V416c0-35.3 28.7-64 64-64 11.1 0 27.5 11.4 64 11.4 36.6 0 52.8-11.4 64-11.4 35.3 0 64 28.7 64 64v13.6zm30.6-27.5c-6.8-46.4-46.3-82.1-94.6-82.1-20.5 0-30.4 11.4-64 11.4S204.6 320 184 320c-48.3 0-87.8 35.7-94.6 82.1C53.9 363.6 32 312.4 32 256c0-119.1 96.9-216 216-216s216 96.9 216 216c0 56.4-21.9 107.6-57.4 146.1zM248 120c-48.6 0-88 39.4-88 88s39.4 88 88 88 88-39.4 88-88-39.4-88-88-88zm0 144c-30.9 0-56-25.1-56-56s25.1-56 56-56 56 25.1 56 56-25.1 56-56 56z"></path></svg></a></div><div><h4 class="styles-m__author-name__1-xh9"><a aria-label="Author" href="https://www.vikatan.com/author/3121-srinivasan-r">ர.சீனிவாசன்</a><a href="http://twitter.com/imnot_srinivas" class="styles-m__twitter-share__1Rm9E" target="_blank" rel="noopener noreferrer">Follow</a></h4><a aria-label="Author" href="https://www.vikatan.com/author/3121-srinivasan-r"><div class="styles-m__author-bio__3u_Cc">Deputy Chief Digital Media Editor | Movie Reviewer | Science Enthusiast

ஒரு சினிமா ஆர்வலராக தொடர்ந்து விமர்சனங்கள், சினிமா கட்டுரைகள் எழுதி வருகிறேன். சினிமா, டிவி/வெப்சிரீஸ் தவிர்த்து நிறைய அறிவியல் கட்டுரைகள், எக்ஸ்ப்ளெய்னர்கள் எழுதியிருக்கிறேன்.</div></a></div></div></div></div><div class="styles-m__Vuukle-comments__1kg23"><strong>இதில் பின்னூட்டம் இடுபவர்களின் கருத்துகள் அவரவர் தனிப்பட்ட கருத்து, விகடன் இதற்கு பொறுப்பேற்காது.</strong></div><div class="styles-m__space-before-next-story__17p78"></div></div></div><div><span><div id="vuukle-comments-a297b0dc-e1c5-4753-a936-2c7b358b5043"></div><div id="vuukle-widget-a297b0dc-e1c5-4753-a936-2c7b358b5043"></div></span></div><div class="story-bottom main-story readmore"><div class="styles-m__comments__262x1"><div class="show-desktop styles-m__social-share__2fLTO"><ul class="styles-m__social-share__icons__UgEMv"><li class="styles-m__social-share__whatsapp__3ePoL styles-m__social-share__icon--whatsapp__1j8pP social-share__icon--whatsapp"><a aria-label="whatsapp share" href="https://api.whatsapp.com/send?text=%20%E0%AE%A8%E0%AE%BF%E0%AE%9C%E0%AE%A4%E0%AF%8D%E0%AE%A4%E0%AE%BF%E0%AE%B2%E0%AF%8D%20%E0%AE%92%E0%AE%B0%E0%AF%81%20CG%20%E0%AE%95%E0%AE%A4%E0%AE%BE%E0%AE%AA%E0%AE%BE%E0%AE%A4%E0%AF%8D%E0%AE%A4%E0%AE%BF%E0%AE%B0%E0%AE%A4%E0%AF%8D%E0%AE%A4%E0%AF%88%20%E0%AE%AE%E0%AE%A9%E0%AE%A4%E0%AF%8D%E0%AE%A4%E0%AE%BF%E0%AE%B2%E0%AF%8D%20%E0%AE%A8%E0%AE%BF%E0%AE%A9%E0%AF%88%E0%AE%A4%E0%AF%8D%E0%AE%A4%E0%AF%81%E0%AE%95%E0%AF%8D%E0%AE%95%E0%AF%8A%E0%AE%A3%E0%AF%8D%E0%AE%9F%E0%AF%81%20%E0%AE%85%E0%AE%A4%E0%AF%81%20%E0%AE%95%E0%AF%8A%E0%AE%9F%E0%AF%81%E0%AE%95%E0%AF%8D%E0%AE%95%E0%AF%81%E0%AE%AE%E0%AF%8D%20%E0%AE%95%E0%AE%B5%E0%AF%81%E0%AE%A9%E0%AF%8D%E0%AE%9F%E0%AE%B0%E0%AF%81%E0%AE%95%E0%AF%8D%E0%AE%95%E0%AF%81%20%E0%AE%8F%E0%AE%B1%E0%AF%8D%E0%AE%B1%E0%AE%B5%E0%AE%BE%E0%AE%B1%E0%AF%81%20%E0%AE%A8%E0%AE%9F%E0%AE%BF%E0%AE%AA%E0%AF%8D%E0%AE%AA%E0%AE%A4%E0%AF%81%20%E0%AE%8E%E0%AE%A9%E0%AF%8D%E0%AE%AA%E0%AE%A4%E0%AF%81%20%E0%AE%9A%E0%AE%B1%E0%AF%8D%E0%AE%B1%E0%AF%87%20%E0%AE%9A%E0%AE%B5%E0%AE%BE%E0%AE%B2%E0%AE%BE%E0%AE%A9%20%E0%AE%B5%E0%AE%BF%E0%AE%B7%E0%AE%AF%E0%AE%AE%E0%AF%8D.%20%E0%AE%85%E0%AE%A4%E0%AF%88%20%E0%AE%9F%E0%AE%BE%E0%AE%AE%E0%AF%8D%20%E0%AE%B9%E0%AE%BE%E0%AE%B0%E0%AF%8D%E0%AE%9F%E0%AE%BF%20%E0%AE%9A%E0%AE%BF%E0%AE%B1%E0%AE%AA%E0%AF%8D%E0%AE%AA%E0%AE%BE%E0%AE%95%E0%AE%9A%E0%AF%8D%20%E0%AE%9A%E0%AF%86%E0%AE%AF%E0%AF%8D%E0%AE%A4%E0%AE%BF%E0%AE%B0%E0%AF%81%E0%AE%95%E0%AF%8D%E0%AE%95%E0%AE%BF%E0%AE%B1%E0%AE%BE%E0%AE%B0%E0%AF%8D.%20https%3A%2F%2Fcinema.vikatan.com%2Fhollywood%2Fvenom-let-there-be-carnage-review-and-how-the-surprising-mid-credit-scene-increases-expectations%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp  %0a %0a முக்கியச் செய்திகள், சிறப்புப் பேட்டிகள், அலசல் %0a கட்டுரைகளுக்கு Vikatan App-ஐ டவுன்லோடு செய்ய %0a 
 https://vikatan.onelink.me/kbqn/VikatanWhatsApp" target="_blank" rel="noopener noreferrer" class="styles-m__social-share__link__vv6Ri styles-m__social-share__whatsapp-icon__-G7Vp"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#whatsapp"></use></svg></span></a></li><li class="styles-m__social-share__icon__2TjBH undefined social-share__icon--facebook"><a aria-label="facebook share" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcinema.vikatan.com%2Fhollywood%2Fvenom-let-there-be-carnage-review-and-how-the-surprising-mid-credit-scene-increases-expectations" target="_blank" rel="noopener noreferrer" class="styles-m__social-share__link__vv6Ri styles-m__social-share__fb-icon__2uPgf"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#facebook"></use></svg></span></a></li><li class="styles-m__social-share__icon__2TjBH undefined social-share__icon--twitter"><a aria-label="twitter share" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fcinema.vikatan.com%2Fhollywood%2Fvenom-let-there-be-carnage-review-and-how-the-surprising-mid-credit-scene-increases-expectations&amp;text=Venom%3A%20Let%20There%20Be%20Carnage%20%E0%AE%B5%E0%AE%BF%E0%AE%AE%E0%AE%B0%E0%AF%8D%E0%AE%9A%E0%AE%A9%E0%AE%AE%E0%AF%8D%3A%20%E0%AE%85%E0%AE%9F%20%E0%AE%AA%E0%AE%9F%E0%AE%A4%E0%AF%8D%E0%AE%A4%E0%AF%88%E0%AE%B5%E0%AE%BF%E0%AE%9F%E0%AF%81%E0%AE%99%E0%AF%8D%E0%AE%95%20%E0%AE%AA%E0%AE%BE%E0%AE%B8%E0%AF%8D%2C%20%E0%AE%85%E0%AE%A8%E0%AF%8D%E0%AE%A4%20%E0%AE%8E%E0%AE%A3%E0%AF%8D%E0%AE%9F%E0%AF%81%20%E0%AE%95%E0%AE%BF%E0%AE%B0%E0%AF%86%E0%AE%9F%E0%AE%BF%E0%AE%9F%E0%AF%8D%E0%AE%B8%E0%AF%8D%20%E0%AE%AE%E0%AE%9F%E0%AF%8D%E0%AE%9F%E0%AF%81%E0%AE%AE%E0%AE%BF%E0%AE%B2%E0%AF%8D%E0%AE%B2%E0%AE%A9%E0%AF%8D%E0%AE%A9%E0%AE%BE%3F!&amp;hashtags=Woody Harrelson,Venom: Let There Be Carnage,tom hardy,marvel comics,hollywood,Vikatan Updates" target="_blank" rel="noopener noreferrer" class="styles-m__social-share__link__vv6Ri styles-m__social-share__twitter--icon__3nXKS"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#twitter"></use></svg></span></a></li><li class="styles-m__social-share__icon__2TjBH undefined social-share__icon--email"><a aria-label="e-mail share" href="mailto:?subject=Venom%3A%20Let%20There%20Be%20Carnage%20%E0%AE%B5%E0%AE%BF%E0%AE%AE%E0%AE%B0%E0%AF%8D%E0%AE%9A%E0%AE%A9%E0%AE%AE%E0%AF%8D%3A%20%E0%AE%85%E0%AE%9F%20%E0%AE%AA%E0%AE%9F%E0%AE%A4%E0%AF%8D%E0%AE%A4%E0%AF%88%E0%AE%B5%E0%AE%BF%E0%AE%9F%E0%AF%81%E0%AE%99%E0%AF%8D%E0%AE%95%20%E0%AE%AA%E0%AE%BE%E0%AE%B8%E0%AF%8D%2C%20%E0%AE%85%E0%AE%A8%E0%AF%8D%E0%AE%A4%20%E0%AE%8E%E0%AE%A3%E0%AF%8D%E0%AE%9F%E0%AF%81%20%E0%AE%95%E0%AE%BF%E0%AE%B0%E0%AF%86%E0%AE%9F%E0%AE%BF%E0%AE%9F%E0%AF%8D%E0%AE%B8%E0%AF%8D%20%E0%AE%AE%E0%AE%9F%E0%AF%8D%E0%AE%9F%E0%AF%81%E0%AE%AE%E0%AE%BF%E0%AE%B2%E0%AF%8D%E0%AE%B2%E0%AE%A9%E0%AF%8D%E0%AE%A9%E0%AE%BE%3F!&amp;body=https%3A%2F%2Fcinema.vikatan.com%2Fhollywood%2Fvenom-let-there-be-carnage-review-and-how-the-surprising-mid-credit-scene-increases-expectations" class="styles-m__social-share__link__vv6Ri styles-m__social-share__email-icon__3ZC43"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#email"></use></svg></span></a></li><li class="styles-m__social-share__icon__2TjBH undefined social-share__icon--copy"><button aria-label="show message" role="button" class="styles-m__social-share__link__vv6Ri styles-m__social-share__copy-icon__3Y5px"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#clipboard"></use></svg></span></button></li></ul></div><a class="styles-m__comments_link__1drUq"><span class="styles-m__base__2LTRF svg-comments undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#newsletter"></use></svg></span><span class="vu-comments">Comment</span></a></div><div class="show-mobile-and-tablet"><div class="mobile-view-socialmedia"><ul class="show-media-link"><li class="share whatsapp"><div class=" styles-m__social-share__2fLTO"><ul class="styles-m__social-share__icons__UgEMv"><li class="styles-m__social-share__whatsapp__3ePoL styles-m__social-share__icon--whatsapp__1j8pP social-share__icon--whatsapp"><a aria-label="whatsapp share" href="https://api.whatsapp.com/send?text=%20%E0%AE%A8%E0%AE%BF%E0%AE%9C%E0%AE%A4%E0%AF%8D%E0%AE%A4%E0%AE%BF%E0%AE%B2%E0%AF%8D%20%E0%AE%92%E0%AE%B0%E0%AF%81%20CG%20%E0%AE%95%E0%AE%A4%E0%AE%BE%E0%AE%AA%E0%AE%BE%E0%AE%A4%E0%AF%8D%E0%AE%A4%E0%AE%BF%E0%AE%B0%E0%AE%A4%E0%AF%8D%E0%AE%A4%E0%AF%88%20%E0%AE%AE%E0%AE%A9%E0%AE%A4%E0%AF%8D%E0%AE%A4%E0%AE%BF%E0%AE%B2%E0%AF%8D%20%E0%AE%A8%E0%AE%BF%E0%AE%A9%E0%AF%88%E0%AE%A4%E0%AF%8D%E0%AE%A4%E0%AF%81%E0%AE%95%E0%AF%8D%E0%AE%95%E0%AF%8A%E0%AE%A3%E0%AF%8D%E0%AE%9F%E0%AF%81%20%E0%AE%85%E0%AE%A4%E0%AF%81%20%E0%AE%95%E0%AF%8A%E0%AE%9F%E0%AF%81%E0%AE%95%E0%AF%8D%E0%AE%95%E0%AF%81%E0%AE%AE%E0%AF%8D%20%E0%AE%95%E0%AE%B5%E0%AF%81%E0%AE%A9%E0%AF%8D%E0%AE%9F%E0%AE%B0%E0%AF%81%E0%AE%95%E0%AF%8D%E0%AE%95%E0%AF%81%20%E0%AE%8F%E0%AE%B1%E0%AF%8D%E0%AE%B1%E0%AE%B5%E0%AE%BE%E0%AE%B1%E0%AF%81%20%E0%AE%A8%E0%AE%9F%E0%AE%BF%E0%AE%AA%E0%AF%8D%E0%AE%AA%E0%AE%A4%E0%AF%81%20%E0%AE%8E%E0%AE%A9%E0%AF%8D%E0%AE%AA%E0%AE%A4%E0%AF%81%20%E0%AE%9A%E0%AE%B1%E0%AF%8D%E0%AE%B1%E0%AF%87%20%E0%AE%9A%E0%AE%B5%E0%AE%BE%E0%AE%B2%E0%AE%BE%E0%AE%A9%20%E0%AE%B5%E0%AE%BF%E0%AE%B7%E0%AE%AF%E0%AE%AE%E0%AF%8D.%20%E0%AE%85%E0%AE%A4%E0%AF%88%20%E0%AE%9F%E0%AE%BE%E0%AE%AE%E0%AF%8D%20%E0%AE%B9%E0%AE%BE%E0%AE%B0%E0%AF%8D%E0%AE%9F%E0%AE%BF%20%E0%AE%9A%E0%AE%BF%E0%AE%B1%E0%AE%AA%E0%AF%8D%E0%AE%AA%E0%AE%BE%E0%AE%95%E0%AE%9A%E0%AF%8D%20%E0%AE%9A%E0%AF%86%E0%AE%AF%E0%AF%8D%E0%AE%A4%E0%AE%BF%E0%AE%B0%E0%AF%81%E0%AE%95%E0%AF%8D%E0%AE%95%E0%AE%BF%E0%AE%B1%E0%AE%BE%E0%AE%B0%E0%AF%8D.%20https%3A%2F%2Fcinema.vikatan.com%2Fhollywood%2Fvenom-let-there-be-carnage-review-and-how-the-surprising-mid-credit-scene-increases-expectations%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp  %0a %0a முக்கியச் செய்திகள், சிறப்புப் பேட்டிகள், அலசல் %0a கட்டுரைகளுக்கு Vikatan App-ஐ டவுன்லோடு செய்ய %0a 
 https://vikatan.onelink.me/kbqn/VikatanWhatsApp" target="_blank" rel="noopener noreferrer" class="styles-m__social-share__link__vv6Ri styles-m__social-share__whatsapp-icon__-G7Vp"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#whatsapp"></use></svg></span></a></li><li class="styles-m__social-share__icon__2TjBH undefined social-share__icon--facebook"><a aria-label="facebook share" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcinema.vikatan.com%2Fhollywood%2Fvenom-let-there-be-carnage-review-and-how-the-surprising-mid-credit-scene-increases-expectations" target="_blank" rel="noopener noreferrer" class="styles-m__social-share__link__vv6Ri styles-m__social-share__fb-icon__2uPgf"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#facebook"></use></svg></span></a></li><li class="styles-m__social-share__icon__2TjBH undefined social-share__icon--twitter"><a aria-label="twitter share" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fcinema.vikatan.com%2Fhollywood%2Fvenom-let-there-be-carnage-review-and-how-the-surprising-mid-credit-scene-increases-expectations&amp;text=Venom%3A%20Let%20There%20Be%20Carnage%20%E0%AE%B5%E0%AE%BF%E0%AE%AE%E0%AE%B0%E0%AF%8D%E0%AE%9A%E0%AE%A9%E0%AE%AE%E0%AF%8D%3A%20%E0%AE%85%E0%AE%9F%20%E0%AE%AA%E0%AE%9F%E0%AE%A4%E0%AF%8D%E0%AE%A4%E0%AF%88%E0%AE%B5%E0%AE%BF%E0%AE%9F%E0%AF%81%E0%AE%99%E0%AF%8D%E0%AE%95%20%E0%AE%AA%E0%AE%BE%E0%AE%B8%E0%AF%8D%2C%20%E0%AE%85%E0%AE%A8%E0%AF%8D%E0%AE%A4%20%E0%AE%8E%E0%AE%A3%E0%AF%8D%E0%AE%9F%E0%AF%81%20%E0%AE%95%E0%AE%BF%E0%AE%B0%E0%AF%86%E0%AE%9F%E0%AE%BF%E0%AE%9F%E0%AF%8D%E0%AE%B8%E0%AF%8D%20%E0%AE%AE%E0%AE%9F%E0%AF%8D%E0%AE%9F%E0%AF%81%E0%AE%AE%E0%AE%BF%E0%AE%B2%E0%AF%8D%E0%AE%B2%E0%AE%A9%E0%AF%8D%E0%AE%A9%E0%AE%BE%3F!&amp;hashtags=Woody Harrelson,Venom: Let There Be Carnage,tom hardy,marvel comics,hollywood,Vikatan Updates" target="_blank" rel="noopener noreferrer" class="styles-m__social-share__link__vv6Ri styles-m__social-share__twitter--icon__3nXKS"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#twitter"></use></svg></span></a></li><li class="styles-m__social-share__icon__2TjBH undefined social-share__icon--email"><a aria-label="e-mail share" href="mailto:?subject=Venom%3A%20Let%20There%20Be%20Carnage%20%E0%AE%B5%E0%AE%BF%E0%AE%AE%E0%AE%B0%E0%AF%8D%E0%AE%9A%E0%AE%A9%E0%AE%AE%E0%AF%8D%3A%20%E0%AE%85%E0%AE%9F%20%E0%AE%AA%E0%AE%9F%E0%AE%A4%E0%AF%8D%E0%AE%A4%E0%AF%88%E0%AE%B5%E0%AE%BF%E0%AE%9F%E0%AF%81%E0%AE%99%E0%AF%8D%E0%AE%95%20%E0%AE%AA%E0%AE%BE%E0%AE%B8%E0%AF%8D%2C%20%E0%AE%85%E0%AE%A8%E0%AF%8D%E0%AE%A4%20%E0%AE%8E%E0%AE%A3%E0%AF%8D%E0%AE%9F%E0%AF%81%20%E0%AE%95%E0%AE%BF%E0%AE%B0%E0%AF%86%E0%AE%9F%E0%AE%BF%E0%AE%9F%E0%AF%8D%E0%AE%B8%E0%AF%8D%20%E0%AE%AE%E0%AE%9F%E0%AF%8D%E0%AE%9F%E0%AF%81%E0%AE%AE%E0%AE%BF%E0%AE%B2%E0%AF%8D%E0%AE%B2%E0%AE%A9%E0%AF%8D%E0%AE%A9%E0%AE%BE%3F!&amp;body=https%3A%2F%2Fcinema.vikatan.com%2Fhollywood%2Fvenom-let-there-be-carnage-review-and-how-the-surprising-mid-credit-scene-increases-expectations" class="styles-m__social-share__link__vv6Ri styles-m__social-share__email-icon__3ZC43"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#email"></use></svg></span></a></li><li class="styles-m__social-share__icon__2TjBH undefined social-share__icon--copy"><button aria-label="show message" role="button" class="styles-m__social-share__link__vv6Ri styles-m__social-share__copy-icon__3Y5px"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#clipboard"></use></svg></span></button></li></ul></div></li><li class="share"><a href="JavaScript:" class="styles-m__social-share__link__vv6Ri styles-m__social-share__whatsapp-icon__-G7Vp"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#socialshare"></use></svg></span></a></li><li class="newsletter"><a href="javascript:" class="styles-m__social-share__link__vv6Ri styles-m__social-share__whatsapp-icon__-G7Vp"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#newsletter"></use></svg></span></a><span style="font-size:15px;padding-left:2px;color:#ffffff"> </span></li></ul></div></div><a class="expandView">அடுத்த கட்டுரைக்கு<span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#arrow"></use></svg></span></a></div><div class="styles-m__progress-app-wrapper__AACak"><div class="styles-m__progress-wrapper__1iYzw"><div class="styles-m__progress-bar__2zim_" style="--scroll:8%"></div></div></div></article></div><div></div></div></div><div data-infinite-scroll="load-more"></div></div></div><aside><div class="styles-m__ad-wrapper__1ShLs hidden-mobile"><div></div></div><div class="styles-m__ad-halfpage__3eiek hidden-mobile"><div></div></div></aside></div></div><div class="hidden-mobile ad-tower-right"></div></div></div>
    <div id="footer"><footer class="styles-m__footer__2hWNm"><div class="styles-m__footer-height__20FR5"><div class="container styles-m__vikatan-news__1ydhO"><div><div class="styles-m__news-category-grid__jxG2b"><div class="styles-m__news-category-section__w6G-U"><h5 class="styles-m__footer-title__1rs3Q"><span>vikatan News</span></h5><div class="styles-m__news-category-div__1ZwMe"><ul><a href="https://www.vikatan.com/news"><h5><u>Tamil News</u></h5></a><li><a href="https://www.vikatan.com/latest-news"><span>Latest Tamil News</span></a></li><li><a href="https://www.vikatan.com/news/india"><span>India News</span></a></li><li><a href="https://www.vikatan.com/news/tamilnadu"><span>Latest News in Tamil nadu</span></a></li><li><a href="https://www.vikatan.com/news/world"><span>World News Tamil</span></a></li><li><a href="https://www.vikatan.com/business"><span>Business News Tamil</span></a></li><li><a href="https://www.vikatan.com/government-and-politics"><span>Politics News Tamil</span></a></li><li><a href="https://www.vikatan.com/news/environment"><span>Environment News Tamil</span></a></li><li><a href="https://www.vikatan.com/technology"><span>Technology News Tamil</span></a></li></ul></div><div class="styles-m__news-category-div__1ZwMe"><ul><a href="https://cinema.vikatan.com/"><h5><u>Cinema News</u></h5></a><li><a href="https://cinema.vikatan.com/tamil-cinema"><span>Tamil Cinema News</span></a></li><li><a href="https://cinema.vikatan.com/bollywood"><span>Bollywood Cinema News</span></a></li><li><a href="https://cinema.vikatan.com/hollywood"><span>Hollywood Cinema News</span></a></li><li><a href="https://cinema.vikatan.com/movie-review"><span>Tamil Movie Reviews</span></a></li><li><a href="https://cinema.vikatan.com/television"><span>Television News</span></a></li><li><a href="https://www.vikatan.com/topics/television-serial"><span>Tv Serial Latest News</span></a></li><li><a href="https://www.vikatan.com/topics/web-series"><span>Web Series News</span></a></li></ul></div><div class="styles-m__news-category-div__1ZwMe"><ul><a href="https://www.vikatan.com/spiritual"><h5><u>Spiritual News</u></h5></a><li><a href="https://www.vikatan.com/spiritual/temples"><span>Temples Latest News Tamil</span></a></li><li><a href="https://www.vikatan.com/topics/festival"><span>Festivals News Tamil </span></a></li><li><a href="https://www.vikatan.com/horoscope/rasipalan"><span>Today Rasipalan</span></a></li><li><a href="https://www.vikatan.com/horoscope/gurupeyarchi"><span>Gurupeyarchi Palangal</span></a></li><li><a href="https://www.vikatan.com/horoscope/sanipeyarchi"><span>Sani Peyarchi Palangal</span></a></li><li><a href="https://www.vikatan.com/spiritual/astrology"><span>Astrology in Tamil</span></a></li></ul><ul><a href="https://www.vikatan.com/vikatan-video"><h5><u>Vikatan TV</u></h5></a><li><a href="https://cinema.vikatan.com/collection/cinema-vikatan-tv"><span>Cinema Vikatan</span></a></li><li><a href="https://www.vikatan.com/collection/lifestyle-videos"><span>Lifestyle News</span></a></li></ul></div><div class="styles-m__news-category-div__1ZwMe"><ul><a href="https://www.vikatan.com/business"><h5><u>Business News</u></h5></a><li><a href="https://www.vikatan.com/business/share-market"><span>Share Market News in Tamil</span></a></li><li><a href="https://www.vikatan.com/topics/mutual-fund"><span>Mutual Funds News in Tamil</span></a></li><li><a href="https://www.vikatan.com/business/real-estate"><span>Real Estate News Tamil</span></a></li><li><a href="https://www.vikatan.com/business/career"><span>Career News Tamil</span></a></li></ul><ul><a href="https://sports.vikatan.com/"><h5><u>Sports News</u></h5></a><li><a href="https://sports.vikatan.com/"><span>Sports News Tamil</span></a></li><li><a href="https://sports.vikatan.com/cricket"><span>Cricket News Tamil</span></a></li><li><a href="https://sports.vikatan.com/ipl/ipl-2020"><span>IPL News Tamil</span></a></li><li><a href="https://sports.vikatan.com/football"><span>Football News Tamil</span></a></li></ul></div><div class="styles-m__news-category-div__1ZwMe"><ul><a href="https://www.vikatan.com/news/album"><h5><u>Photo Story</u></h5></a><li><a href="https://cinema.vikatan.com/collection/cinema-album"><span>Tamil Cinema Albums</span></a></li><li><a href="https://www.vikatan.com/collection/politics-album"><span>Tamilnadu Politics Albums </span></a></li></ul><ul><a href="https://www.vikatan.com/pasumaivikatan"><h5><u>Agriculture News</u></h5></a><li><a href="https://www.vikatan.com/government-and-politics/agriculture"><span>Agriculture News Tamil</span></a></li><li><a href="https://www.vikatan.com/literature/animals"><span>Animals News Tamil </span></a></li><li><a href="https://www.vikatan.com/government-and-politics/environment"><span>Environment News</span></a></li></ul><ul><a href="https://www.vikatan.com/automobile"><h5><u>Automobile News</u></h5></a><li><a href="https://www.vikatan.com/automobile/car"><span>Latest Car News Tamil</span></a></li><li><a href="https://www.vikatan.com/automobile/bike"><span>Latest Bike News Tamil</span></a></li></ul></div><div class="styles-m__news-category-div__1ZwMe"><ul><a href="https://www.vikatan.com/health"><h5><u>Health News</u></h5></a><li><a href="https://www.vikatan.com/health"><span>Latest Health News</span></a></li><li><a href="https://www.vikatan.com/health/women"><span>Women News Tamil</span></a></li><li><a href="https://www.vikatan.com/health/kids"><span>Kids News Tamil</span></a></li><li><a href="https://www.vikatan.com/topics/health-tips"><span>Health tips Tamil</span></a></li></ul><ul><a href="https://www.vikatan.com/lifestyle"><h5><u>Lifestyle News</u></h5></a><li><a href="https://www.vikatan.com/lifestyle/travel"><span>Travel News Tamil</span></a></li><li><a href="https://www.vikatan.com/arts/literature"><span>Literature News Tamil</span></a></li><li><a href="https://www.vikatan.com/food/food"><span>Food News Tamil</span></a></li></ul></div></div></div></div></div></div><div class="container row styles-m__footer-bottom-sec__1zmlt"><div class="styles-m__menugroup-links-wrap__2D7bL"><div class="styles-m__menugroup-links-column__1PT9V"><h5 class="styles-m__heading__1J4Vc"><a aria-label="Read More about Explore" href="/#">Explore</a></h5><ul><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Books" class="styles-m__menugroup-link__2ujo-" href="https://books.vikatan.com/">Books</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; e-Books" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/ebook-store">e-Books</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Vikatan Archives" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/archive?magazine=47035">Vikatan Archives</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Sitemap" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/sitemap">Sitemap</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; RSS" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/rss">RSS</a></li></ul></div><div class="styles-m__menugroup-links-column__1PT9V"><h5 class="styles-m__heading__1J4Vc"><a aria-label="Read More about Policies" href="/#">Policies</a></h5><ul><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Terms" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/terms-and-conditions-web">Terms</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Privacy Policy" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/privacy-policy-web">Privacy Policy</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Cookie Policy" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/privacy-policy-web">Cookie Policy</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Copyright" class="styles-m__menugroup-link__2ujo-" href="/#">Copyright</a></li></ul></div><div class="styles-m__menugroup-links-column__1PT9V"><h5 class="styles-m__heading__1J4Vc"><a aria-label="Read More about General" href="/#">General</a></h5><ul><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; About Vikatan" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/about-us-web">About Vikatan</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Advertise with us" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/advertise-with-us">Advertise with us</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Careers" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/careers">Careers</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Contact us" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/contact-us-web">Contact us</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Feedback" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/feedback-web">Feedback</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; FAQ" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/faq-web">FAQ</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Public Notice" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/public-notice">Public Notice</a></li></ul></div><div class="styles-m__menugroup-links-column__1PT9V"><h5 class="styles-m__heading__1J4Vc"><a aria-label="Read More about Subscription" href="/#">Subscription</a></h5><ul><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Print" class="styles-m__menugroup-link__2ujo-" href="https://subscriptions.vikatan.com/">Print</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Digital" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/subscription">Digital</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Newsletter" class="styles-m__menugroup-link__2ujo-" href="https://special.vikatan.com/newsletter/">Newsletter</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Coins" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/coins">Coins</a></li></ul></div></div><div class="styles-m__social-app-copyright-wrap__GoEfp"><div class="styles-m__social-links-wrap__MQkLA"><h5 class="styles-m__heading__1J4Vc">Connect</h5><ul class="styles-m__social-icons__czP2m"><li><a aria-label="facebook-url" class="styles-m__social-link__3F5zV" target="_blank" rel="noopener  noreferrer" href="https://www.facebook.com/vikatanweb"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#facebook"></use></svg></span></a></li><li><a aria-label="rss-url" class="styles-m__social-link__3F5zV" target="_blank" rel="noopener  noreferrer" href="/stories.rss"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#rss"></use></svg></span></a></li><li><a aria-label="twitter-url" class="styles-m__social-link__3F5zV" target="_blank" rel="noopener  noreferrer" href="https://twitter.com/vikatan"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#twitter"></use></svg></span></a></li><li><a aria-label="linkedin-url" class="styles-m__social-link__3F5zV" target="_blank" rel="noopener  noreferrer" href="https://www.linkedin.com/in/vikatan/"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#linkedin"></use></svg></span></a></li><li><a aria-label="youtube-url" class="styles-m__social-link__3F5zV" target="_blank" rel="noopener  noreferrer" href="https://www.youtube.com/user/vikatanwebtv"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#youtube"></use></svg></span></a></li></ul></div><div class="styles-m__app-links-wrap__2r-zm"><h5 class="styles-m__heading__1J4Vc">Download our app</h5><ul class="styles-m__app-icons__2gzNL"><li class="styles-m__app-link-item__1vcy3"><a aria-label="play-store" href="https://play.google.com/store/apps/details?id=com.vikatanapp&amp;hl=en&amp;mt=8" target="_blank" rel="noopener  noreferrer"><span class="styles-m__base__2LTRF styles-m__android-css__1I9_L undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#android-block"></use></svg></span></a></li><li class="styles-m__app-link-item__1vcy3"><a aria-label="app-store" href="https://itunes.apple.com/in/app/vikatan/id452698974?mt=8" target="_blank" rel="noopener  noreferrer"><span class="styles-m__base__2LTRF styles-m__ios-css__2SKx1 undefined"><svg><use xlink:href="/vikatan/assets/sprite-32b05007e13b43b1aa050d9508a93fec.svg#ios-block"></use></svg></span></a></li></ul></div><div class="styles-m__copyright__PC-LH"><div class="styles-m__copyright-text__2EPsY">© vikatan 2021<!-- -->. All Rights Reserved</div><div class="styles-m__copyright-text__2EPsY">Powered By<!-- --> <a aria-label="Open Quintype&#x27;s Website" target="_blank" href="https://www.quintype.com"><strong>Quintype</strong></a></div></div></div></div></footer></div>
  </div>
    <script>
      if(!window.fetch || !window.Array.prototype.map || !window.Promise || !window.URLSearchParams || !window.IntersectionObserver || !window.Set) {
        s = document.createElement('script');
        s.type = 'text/javascript';
        s.src = 'https://cdn.polyfill.io/v2/polyfill.min.js?features=default,IntersectionObserver,fetch';
        document.getElementsByTagName('head')[0].appendChild(s);
      }
    </script>
    <script type="text/javascript">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</script>
    <script type="application/json" id="initial-page">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</script>

    <script type="text/javascript">
    const s = document.createElement('script');
    s.type = 'text/javascript';
    s.src = "https://fea.assettype.com/vikatan/assets/app-effbe22e3317c4b46d53.js";
    s.id="app-js"

    let delay = true;


    if (delay) {
      window.addEventListener("load", () => {
        window.setTimeout(function () {
          document.getElementsByTagName('head')[0].appendChild(s);
        }, 3500);
      });
    } else {
        document.getElementsByTagName('head')[0].appendChild(s);
    }
  </script>

    <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "WebSite",
      "url": "https://www.vikatan.com/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.vikatan.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
      }
    }
    </script>
    <svg style="width:0;height:0;position:absolute;">
<linearGradient id="linearGradientA" x1="50%" x2="50%" y1="0%" y2="100%">
  <stop offset="0%" stop-color="#FB9540" />
  <stop offset="100%" stop-color="#F65C1E" />
</linearGradient>
<linearGradient id="linearGradientB" x1="50%" x2="50%" y1="0%" y2="100%">
  <stop offset="0%" stop-color="#FE7000" />
  <stop offset="100%" stop-color="#EE1421" />
</linearGradient>
</svg>
    <script type="text/javascript" src="https://accounts.google.com/gsi/client" id="smartlock" async></script>

  <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"69e78bb3ca7acf58","token":"b8d0776c22914feeb870eb2525067b04","version":"2021.9.0","si":100}'></script>
</body>
</html>
